<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>%Amistad Project, a civil liberties initiative of the Thomas More Society, recently held a press conference in which three whistleblowers admitted to having witnessed fraudulent activities during the 2020 elections.title% - Bringing you Truth, Inspiration, Hope.</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />

<meta name="description" content="Whistle blowers witness fraudualnt activities during 2020 elections" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="%Amistad Project, a civil liberties initiative of the Thomas More Society, recently held a press conference in which three whistleblowers admitted to having witnessed fraudulent activities during the 2020 elections.title% - Bringing you Truth, Inspiration, Hope.">
<meta property="og:description" content="Whistle blowers witness fraudualnt activities during 2020 elections">
<meta property="og:url" content="https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html">
<meta property="og:site_name" content="Bringing you Truth, Inspiration, Hope.">
<meta property="article:author" content="https://www.facebook.com/thevisiontimes">
<meta property="article:tag" content="2020 us election">
<meta property="article:tag" content="ballots">
<meta property="article:tag" content="dominion voting systems">
<meta property="article:tag" content="election day">
<meta property="article:tag" content="election fraud">
<meta property="article:tag" content="fraud">
<meta property="article:tag" content="missing ballots">
<meta property="article:tag" content="trump supporter">
<meta property="article:section" content="U.S.">
<meta property="og:updated_time" content="2020-12-06T15:57:44-05:00">
<meta property="og:image" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/post_office_ballots-2020-election.jpg">
<meta property="og:image:secure_url" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/post_office_ballots-2020-election.jpg">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="709">
<meta property="og:image:alt" content="Amistad Project, a civil liberties initiative of the Thomas More Society, recently held a press conference in which three whistleblowers admitted to having witnessed fraudulent activities during the 2020 elections. Image: Pixabay">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="%Amistad Project, a civil liberties initiative of the Thomas More Society, recently held a press conference in which three whistleblowers admitted to having witnessed fraudulent activities during the 2020 elections.title% - Bringing you Truth, Inspiration, Hope.">
<meta name="twitter:description" content="Whistle blowers witness fraudualnt activities during 2020 elections">
<meta name="twitter:creator" content="@thevisiontimes">
<meta name="twitter:image" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/post_office_ballots-2020-election.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://visiontimes.com/#company",
            "name": "Vision Times",
            "logo": {
                "@type": "ImageObject",
                "url": false
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://visiontimes.com/#website",
            "url": "https://visiontimes.com",
            "name": "Vision Times",
            "publisher": {
                "@id": "https://visiontimes.com/#company"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://visiontimes.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html#primaryImage",
            "url": "https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/post_office_ballots-2020-election.jpg",
            "width": 960,
            "height": 709
        },
        {
            "@type": "WebPage",
            "@id": "https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html#webpage",
            "url": "https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html",
            "name": "%Amistad Project, a civil liberties initiative of the Thomas More Society, recently held a press conference in which three whistleblowers admitted to having witnessed fraudulent activities during the 2020 elections.title% - Bringing you Truth, Inspiration, Hope.",
            "datePublished": "2020-12-06T15:18:35-05:00",
            "dateModified": "2020-12-06T15:57:44-05:00",
            "isPartOf": {
                "@id": "https://visiontimes.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "%Amistad Project, a civil liberties initiative of the Thomas More Society, recently held a press conference",
            "datePublished": "2020-12-06T15:18:35-05:00",
            "dateModified": "2020-12-06T15:57:44-05:00",
            "author": {
                "@type": "Person",
                "name": "Vision Times Staff"
            },
            "publisher": {
                "@id": "https://visiontimes.com/#company"
            },
            "description": "Whistle blowers witness fraudualnt activities during 2020 elections",
            "@id": "https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html#richSnippet",
            "isPartOf": {
                "@id": "https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html#webpage"
            },
            "image": {
                "@id": "https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html#webpage"
            }
        }
    ]
}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bringing you Truth, Inspiration, Hope. &raquo; Feed" href="https://visiontimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Bringing you Truth, Inspiration, Hope. &raquo; Comments Feed" href="https://visiontimes.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/visiontimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://visiontimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://visiontimes.com/wp-includes/css/dist/components/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://visiontimes.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://visiontimes.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://visiontimes.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css' href='https://visiontimes.com/wp-content/plugins/ilab-media-tools-premium/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://visiontimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://visiontimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://visiontimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='sccss_style-css' href='https://visiontimes.com/?sccss=1&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://visiontimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://visiontimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://visiontimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<script type='text/javascript' src='https://visiontimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://visiontimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://visiontimes.com/wp-json/wp/v2/posts/365996" /><meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://visiontimes.com/?p=365996' />
<link rel="alternate" type="application/json+oembed" href="https://visiontimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvisiontimes.com%2F2020%2F12%2F06%2Fmissing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html" />
<link rel="alternate" type="text/xml+oembed" href="https://visiontimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvisiontimes.com%2F2020%2F12%2F06%2Fmissing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"bbf17790c9","wpRestUrl":"https:\/\/visiontimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/visiontimes.com\/wp-admin\/","wpRestNonce":"bbf17790c9","wpRestUrl":"https:\/\/visiontimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html"};
			</script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53071906-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53071906-1');
</script>
<link rel="icon" href="https://vtwp-media.s3-accelerate.amazonaws.com/2020/09/2020-04-17_Favicon_Transparent-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://vtwp-media.s3-accelerate.amazonaws.com/2020/09/2020-04-17_Favicon_Transparent.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vtwp-media.s3-accelerate.amazonaws.com/2020/09/2020-04-17_Favicon_Transparent.jpg" />
<meta name="msapplication-TileImage" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/09/2020-04-17_Favicon_Transparent.jpg" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #05927d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #05927d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #05927d;
                }
                .tdm-btn-style1 {
					background-color: #05927d;
				}
				.tdm-btn-style2:before {
				    border-color: #05927d;
				}
				.tdm-btn-style2 {
				    color: #05927d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #05927d;
                    -moz-box-shadow: 0 2px 16px #05927d;
                    box-shadow: 0 2px 16px #05927d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #05927d;
                    -moz-box-shadow: 0 4px 26px #05927d;
                    box-shadow: 0 4px 26px #05927d;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-365996 single-format-standard td-standard-pack missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme global-block-template-1 tdb_template_356354 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-220229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-220229"><a href="https://visiontimes.com/c/china">China<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-71012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71012"><a href="https://visiontimes.com/c/world/scams-and-corruption">Corruption</a></li>
<li id="menu-item-71014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71014"><a href="https://visiontimes.com/c/human-rights-and-wrongs">Human Rights</a></li>
<li id="menu-item-73395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73395"><a href="https://visiontimes.com/c/explore-china">Explore China</a></li>
<li id="menu-item-95700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95700"><a href="https://visiontimes.com/c/explore/people/traditions">Traditions</a></li>
<li id="menu-item-95701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95701"><a href="https://visiontimes.com/c/life/wellness">Health</a></li>
<li id="menu-item-95702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95702"><a href="https://visiontimes.com/c/life/living">Living</a></li>
<li id="menu-item-95703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95703"><a href="https://visiontimes.com/c/life/food">Food &amp; Drink</a></li>
</ul>
</li>
<li id="menu-item-357119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-357119"><a href="https://visiontimes.com/c/us">U.S.</a></li>
<li id="menu-item-989" class="world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-989"><a href="https://visiontimes.com/c/world">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-63854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63854"><a href="https://visiontimes.com/c/world/peace-and-conflict-world">Peace and Conflict</a></li>
<li id="menu-item-43237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43237"><a href="https://visiontimes.com/c/world/politics">Politics</a></li>
<li id="menu-item-95462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95462"><a href="https://visiontimes.com/c/world/crime-world">Crime</a></li>
<li id="menu-item-63862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63862"><a href="https://visiontimes.com/c/world/disasters-world">Disasters</a></li>
<li id="menu-item-43233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43233"><a href="https://visiontimes.com/c/world/business">Business</a></li>
<li id="menu-item-71010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71010"><a href="https://visiontimes.com/c/world/society-world">Society</a></li>
<li id="menu-item-43235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43235"><a href="https://visiontimes.com/c/human-rights-and-wrongs">Human Rights</a></li>
</ul>
</li>
<li id="menu-item-220226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220226"><a href="https://visiontimes.com/c/taiwan">Taiwan</a></li>
<li id="menu-item-985" class="life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-985"><a href="https://visiontimes.com/c/life">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33087"><a href="https://visiontimes.com/c/life/style">Style &amp; Fashion</a></li>
<li id="menu-item-95691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95691"><a href="https://visiontimes.com/c/life/wellness">Health</a></li>
<li id="menu-item-95692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95692"><a href="https://visiontimes.com/c/life/living">Living</a></li>
<li id="menu-item-31170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31170"><a href="https://visiontimes.com/c/life/food">Food &amp; Drink</a></li>
<li id="menu-item-8070" class="entertainment menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8070"><a href="https://visiontimes.com/c/life/entertainment">Entertainment</a></li>
<li id="menu-item-95689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95689"><a href="https://visiontimes.com/c/life/animals-explore">Animals</a></li>
<li id="menu-item-95690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95690"><a href="https://visiontimes.com/c/life/sports">Sports</a></li>
</ul>
</li>
<li id="menu-item-1009" class="explore menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1009"><a href="https://visiontimes.com/c/explore">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33083"><a href="https://visiontimes.com/c/explore/people">People</a></li>
<li id="menu-item-95679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95679"><a href="https://visiontimes.com/c/explore/people/traditions">Traditions</a></li>
<li id="menu-item-95680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95680"><a href="https://visiontimes.com/c/explore/places/top-tips">Travel Tips</a></li>
<li id="menu-item-95681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95681"><a href="https://visiontimes.com/c/explore/places">Interesting Places</a></li>
<li id="menu-item-95684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95684"><a href="https://visiontimes.com/c/explore/places/explore-earth">Explore Earth</a></li>
</ul>
</li>
<li id="menu-item-997" class="science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-997"><a href="https://visiontimes.com/c/science">Science<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33187"><a href="https://visiontimes.com/c/science/environment">Environment</a></li>
<li id="menu-item-33191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191"><a href="https://visiontimes.com/c/science/mysteries">Mysteries</a></li>
<li id="menu-item-33183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33183"><a href="https://visiontimes.com/c/science/space">Space</a></li>
<li id="menu-item-33185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://visiontimes.com/c/science/tech">Tech</a></li>
<li id="menu-item-95696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95696"><a href="https://www.visiontimes.com/c/archaeology">Archaeology</a></li>
<li id="menu-item-95697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95697"><a href="https://visiontimes.com/c/science/the-web">The Web</a></li>
</ul>
</li>
<li id="menu-item-95704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95704"><a href="https://visiontimes.com/c/science/mysteries">Mysteries</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://visiontimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_551" class="tdc-zone"><div class="tdc_zone tdi_2_cc5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_cc5{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_cc5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_cc5:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_cc5{
position:relative;
}
}

</style>
<div class="tdi_1_551_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_551_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_c65" class="tdc-row"><div class="vc_row tdi_4_5f3  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_5f3,
                .tdi_4_5f3 .tdc-columns{
                    min-height: 0;
                }.tdi_4_5f3,
				.tdi_4_5f3 .tdc-columns{
				    display: block;
				}.tdi_4_5f3 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_5f3 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_5f3 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_5f3{
position:relative;
}
}

</style>
<div class="tdi_3_c65_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_c65_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6_76f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_76f{
                    vertical-align: baseline;
                }.tdi_6_76f > .wpb_wrapper,
				.tdi_6_76f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_76f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_76f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_76f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_76f{
width:20% !important;
display:inline-block !important;
position:relative;
}
}

</style>
<div class="tdi_5_f9c_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_5_f9c_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_555 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_555">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_555{
margin-top:2px !important;
margin-left:-13px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_7_555{
                    display: inline-block;
                }.tdi_7_555 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_555 .tdb-mobile-menu-button{
                    color: #05927d;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_555 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style>
<div class="tdi_7_555_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_7_555_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_cf6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_cf6{
                    vertical-align: baseline;
                }.tdi_9_cf6 > .wpb_wrapper,
				.tdi_9_cf6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_cf6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_cf6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_cf6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_cf6{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_5f7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_5f7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_5f7{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_5f7 .tdb-logo-a,
                .tdi_10_5f7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_5f7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_5f7 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_5f7 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10_5f7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_5f7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_5f7 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_5f7 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_5f7 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_5f7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_5f7 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_5f7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_5f7 .tdb-logo-text-title{
                    display: block;
                }.tdi_10_5f7 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://visiontimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Screenshot-2020-11-08-at-07.15.16.png" src="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Screenshot-2020-11-08-at-07.15.16.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Bringing You Truth, Inspiration, Hope</span></span></a></div></div> </div></div><div class="vc_column tdi_12_845  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_845{
                    vertical-align: baseline;
                }.tdi_12_845 > .wpb_wrapper,
				.tdi_12_845 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_845 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_845 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_845{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_845{
width:20% !important;
display:inline-block !important;
position:relative;
}
}

</style>
<div class="tdi_11_5ef_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_11_5ef_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_f84 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_f84">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_f84{
margin-right:-18px !important;
margin-bottom:0px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_13_f84{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_f84 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_f84 .tdb-header-search-button-mob{
                    color: #05927d;
                }
</style>
<div class="tdi_13_f84_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_13_f84_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
 <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_cc5" class="tdc-zone"><div class="tdc_zone tdi_15_5cc  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_5cc{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_86c" class="tdc-row"><div class="vc_row tdi_17_4d6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_4d6,
                .tdi_17_4d6 .tdc-columns{
                    min-height: 0;
                }.tdi_17_4d6,
				.tdi_17_4d6 .tdc-columns{
				    display: block;
				}.tdi_17_4d6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_0c5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_0c5{
                    vertical-align: baseline;
                }.tdi_19_0c5 > .wpb_wrapper,
				.tdi_19_0c5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_0c5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_0c5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20_6c5" class="tdc-zone"><div class="tdc_zone tdi_21_4c4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21_4c4{
                    min-height: 0;
                }.tdi_21_4c4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_21_4c4:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_4c4:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_4c4{
text-align:left !important;
position:relative;
}

</style>
<div class="tdi_20_6c5_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_20_6c5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left top !important;
background-size:cover !important;
}
</style></div></div><div id="tdi_22_564" class="tdc-row stretch_row"><div class="vc_row tdi_23_455  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23_455,
                .tdi_23_455 .tdc-columns{
                    min-height: 0;
                }.tdi_23_455,
				.tdi_23_455 .tdc-columns{
				    display: block;
				}.tdi_23_455 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_455 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_455 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_455{
position:relative;
}

.tdi_23_455 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_564_rand_style td-element-style"><style>
.tdi_22_564_rand_style{
background-color:#05927d !important;
}
 </style></div><div class="vc_column tdi_25_84f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_84f{
                    vertical-align: baseline;
                }.tdi_25_84f > .wpb_wrapper,
				.tdi_25_84f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_84f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_84f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_84f{
position:relative;
}

</style>
<div class="tdi_24_ada_rand_style td-element-style"><style>
.tdi_24_ada_rand_style{
background-color:#05927d !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_26_484 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_484" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_26_484{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_484{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_484{
                    display: inline-block;
                }.tdi_26_484 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_26_484 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_26_484 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_26_484 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_26_484 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_26_484 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_26_484 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_26_484 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_26_484 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_26_484 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_26_484 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_26_484 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_26_484 class="td_block_inner td-fix-index"><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="tdb-horiz-menu"><li id="menu-item-346943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-346943 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Editions</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-346944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346944"><a href="https://www.secretchina.com/"><div class="tdb-menu-item-text">Chinese</div></a></li>
<li id="menu-item-346945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346945"><a href="https://www.visiontimes.fr/"><div class="tdb-menu-item-text">French</div></a></li>
<li id="menu-item-346946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346946"><a href="https://www.visiontimes.net/"><div class="tdb-menu-item-text">German</div></a></li>
<li id="menu-item-346947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346947"><a href="https://www.visiontimes.it/"><div class="tdb-menu-item-text">Italian</div></a></li>
<li id="menu-item-346948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346948"><a href="https://visiontimesjp.com/"><div class="tdb-menu-item-text">Japanese</div></a></li>
<li id="menu-item-346949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346949"><a href="https://es-visiontimes.com/"><div class="tdb-menu-item-text">Spanish</div></a></li>
</ul>
</li>
<li id="menu-item-346950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346950"><a href="https://visiontimes.com/about-us"><div class="tdb-menu-item-text">About Vision Times</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_27_d6d tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_d6d">
<style>
/* custom css */
.tdi_27_d6d{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_28_111 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_28_111 .tdm-social-item i.td-icon-twitter,
				.tdi_28_111 .tdm-social-item i.td-icon-linkedin,
				.tdi_28_111 .tdm-social-item i.td-icon-pinterest,
				.tdi_28_111 .tdm-social-item i.td-icon-blogger,
				.tdi_28_111 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_28_111 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_28_111 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_28_111 .tdm-social-item i,
				.tds-team-member2 .tdi_28_111.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_28_111 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_28_111.tds-social1 .tdm-social-item:hover i{
					color: #6840a0;
				}.tdi_28_111 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_28_111"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_29_cc5" class="tdc-row"><div class="vc_row tdi_30_ca5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_ca5,
                .tdi_30_ca5 .tdc-columns{
                    min-height: 0;
                }.tdi_30_ca5,
				.tdi_30_ca5 .tdc-columns{
				    display: block;
				}.tdi_30_ca5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_32_a4a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_a4a{
                    vertical-align: middle;
                }.tdi_32_a4a > .wpb_wrapper,
				.tdi_32_a4a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_a4a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_a4a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34_dca  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_34_dca{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34_dca,
				.tdi_34_dca .tdc-inner-columns{
				    display: block;
				}.tdi_34_dca .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34_dca {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_34_dca .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34_dca.tdc-row-content-vert-center,
                    .tdi_34_dca.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34_dca.tdc-row-content-vert-bottom,
                    .tdi_34_dca.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34_dca.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34_dca.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_34_dca{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_34_dca .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_dca{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_dca{
margin-left:80px !important;
}
}

</style><div class="vc_column_inner tdi_36_c24  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36_c24{
                    vertical-align: baseline;
                }.tdi_36_c24 .vc_column-inner > .wpb_wrapper,
				.tdi_36_c24 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_c24 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_c24{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_c24{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_c24{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_38_cdc  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_cdc{
                    vertical-align: baseline;
                }.tdi_38_cdc .vc_column-inner > .wpb_wrapper,
				.tdi_38_cdc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_cdc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_c5b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_39_c5b">
<style>
/* custom css */
.tdi_39_c5b .tdb-logo-a,
                .tdi_39_c5b h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_39_c5b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_c5b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_c5b .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_c5b .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:900 !important;;
                }.tdi_39_c5b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-end;
                }.tdi_39_c5b .tdb-logo-icon{
                    font-size: 46px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_39_c5b .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_39_c5b .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_39_c5b .tdb-logo-text-title{
                    font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:900 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39_c5b .tdb-logo-text-title{
                    display: none;
                }.tdi_39_c5b .tdb-logo-text-tagline{
                    display: none;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_c5b .tdb-logo-text-title{
                    display: none;
                }.tdi_39_c5b .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://visiontimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Screenshot-2020-11-08-at-07.15.16.png" src="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Screenshot-2020-11-08-at-07.15.16.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Bringing You Truth, Inspiration, Hope</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_41_a64  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_a64{
                    vertical-align: baseline;
                }.tdi_41_a64 .vc_column-inner > .wpb_wrapper,
				.tdi_41_a64 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_a64 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_43_8df " style="height: 27px"></div><div class="vc_row_inner tdi_45_fc6  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_45_fc6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_fc6,
				.tdi_45_fc6 .tdc-inner-columns{
				    display: block;
				}.tdi_45_fc6 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_45_fc6.tdc-row-content-vert-center,
                    .tdi_45_fc6.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45_fc6.tdc-row-content-vert-bottom,
                    .tdi_45_fc6.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45_fc6.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45_fc6.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_47_cad  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_cad{
                    vertical-align: middle;
                }.tdi_47_cad .vc_column-inner > .wpb_wrapper,
				.tdi_47_cad .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_cad .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47_cad{
border-color:#05927d !important;
justify-content:center !important;
text-align:center !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_465 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_465" style=" z-index: 999;">
<style>
/* custom css */
.tdi_48_465{
                    display: inline-block;
                }.tdi_48_465 .tdb-menu > li .tdb-menu-sep,
                .tdi_48_465 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_48_465 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_465 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_48_465 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_465 .tdb-menu > li > a,
                .tdi_48_465 .td-subcat-more,
                .tdi_48_465 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Georgia, Times, "Times New Roman", serif !important;
                }.tdi_48_465 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_48_465 .tdb-menu .tdb-normal-menu ul,
                .tdi_48_465 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_48_465:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_465 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_48_465 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_48_465 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_465 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_465 .tdb-menu > li > a,
                .tdi_48_465 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_48_465 .tdb-menu > li > a,
                .tdi_48_465 .td-subcat-more,
                .tdi_48_465 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Georgia, Times, "Times New Roman", serif !important;font-size:11px !important;line-height:48px !important;
                }.tdi_48_465 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_48_465 .tdb-menu > li > a:after,
				.tdi_48_465 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #6840a0;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_48_465 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-220229 tdb-menu-item-inactive"><a href="https://visiontimes.com/c/china"><div class="tdb-menu-item-text">China</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71012"><a href="https://visiontimes.com/c/world/scams-and-corruption"><div class="tdb-menu-item-text">Corruption</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71014"><a href="https://visiontimes.com/c/human-rights-and-wrongs"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73395"><a href="https://visiontimes.com/c/explore-china"><div class="tdb-menu-item-text">Explore China</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95700"><a href="https://visiontimes.com/c/explore/people/traditions"><div class="tdb-menu-item-text">Traditions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95701"><a href="https://visiontimes.com/c/life/wellness"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95702"><a href="https://visiontimes.com/c/life/living"><div class="tdb-menu-item-text">Living</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95703"><a href="https://visiontimes.com/c/life/food"><div class="tdb-menu-item-text">Food &amp; Drink</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357119"><a href="https://visiontimes.com/c/us"><div class="tdb-menu-item-text">U.S.</div></a></li>
<li class="world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-989 tdb-menu-item-inactive"><a href="https://visiontimes.com/c/world"><div class="tdb-menu-item-text">World</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-63854"><a href="https://visiontimes.com/c/world/peace-and-conflict-world"><div class="tdb-menu-item-text">Peace and Conflict</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43237"><a href="https://visiontimes.com/c/world/politics"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95462"><a href="https://visiontimes.com/c/world/crime-world"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-63862"><a href="https://visiontimes.com/c/world/disasters-world"><div class="tdb-menu-item-text">Disasters</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43233"><a href="https://visiontimes.com/c/world/business"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71010"><a href="https://visiontimes.com/c/world/society-world"><div class="tdb-menu-item-text">Society</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43235"><a href="https://visiontimes.com/c/human-rights-and-wrongs"><div class="tdb-menu-item-text">Human Rights</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-220226"><a href="https://visiontimes.com/c/taiwan"><div class="tdb-menu-item-text">Taiwan</div></a></li>
<li class="life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-985 tdb-menu-item-inactive"><a href="https://visiontimes.com/c/life"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33087"><a href="https://visiontimes.com/c/life/style"><div class="tdb-menu-item-text">Style &amp; Fashion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95691"><a href="https://visiontimes.com/c/life/wellness"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95692"><a href="https://visiontimes.com/c/life/living"><div class="tdb-menu-item-text">Living</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31170"><a href="https://visiontimes.com/c/life/food"><div class="tdb-menu-item-text">Food &amp; Drink</div></a></li>
<li class="entertainment menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-8070"><a href="https://visiontimes.com/c/life/entertainment"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95689"><a href="https://visiontimes.com/c/life/animals-explore"><div class="tdb-menu-item-text">Animals</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95690"><a href="https://visiontimes.com/c/life/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul>
</li>
<li class="explore menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1009 tdb-menu-item-inactive"><a href="https://visiontimes.com/c/explore"><div class="tdb-menu-item-text">Travel</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33083"><a href="https://visiontimes.com/c/explore/people"><div class="tdb-menu-item-text">People</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95679"><a href="https://visiontimes.com/c/explore/people/traditions"><div class="tdb-menu-item-text">Traditions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95680"><a href="https://visiontimes.com/c/explore/places/top-tips"><div class="tdb-menu-item-text">Travel Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95681"><a href="https://visiontimes.com/c/explore/places"><div class="tdb-menu-item-text">Interesting Places</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95684"><a href="https://visiontimes.com/c/explore/places/explore-earth"><div class="tdb-menu-item-text">Explore Earth</div></a></li>
</ul>
</li>
<li class="science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-997 tdb-menu-item-inactive"><a href="https://visiontimes.com/c/science"><div class="tdb-menu-item-text">Science</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33187"><a href="https://visiontimes.com/c/science/environment"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33191"><a href="https://visiontimes.com/c/science/mysteries"><div class="tdb-menu-item-text">Mysteries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33183"><a href="https://visiontimes.com/c/science/space"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33185"><a href="https://visiontimes.com/c/science/tech"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-95696"><a href="https://www.visiontimes.com/c/archaeology"><div class="tdb-menu-item-text">Archaeology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95697"><a href="https://visiontimes.com/c/science/the-web"><div class="tdb-menu-item-text">The Web</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95704"><a href="https://visiontimes.com/c/science/mysteries"><div class="tdb-menu-item-text">Mysteries</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_51_c2f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51_c2f">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_c2f{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://visiontimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_53_6cc " style="height: 27px"></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_54_5cc" class="tdc-zone"><div class="tdc_zone tdi_55_545  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_55_545{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_56_585" class="tdc-row"><div class="vc_row tdi_57_95d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_57_95d,
                .tdi_57_95d .tdc-columns{
                    min-height: 0;
                }.tdi_57_95d,
				.tdi_57_95d .tdc-columns{
				    display: block;
				}.tdi_57_95d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_59_845  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_845{
                    vertical-align: baseline;
                }.tdi_59_845 > .wpb_wrapper,
				.tdi_59_845 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_845 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_845 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="365996" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-356354" class="post-356354 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_60_05d" class="tdc-zone"><div class="tdc_zone tdi_61_6ef  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_6ef{
                    min-height: 0;
                }
</style><div id="tdi_62_5ff" class="tdc-row"><div class="vc_row tdi_63_fec  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63_fec,
                .tdi_63_fec .tdc-columns{
                    min-height: 0;
                }.tdi_63_fec,
				.tdi_63_fec .tdc-columns{
				    display: block;
				}.tdi_63_fec .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_fec{
padding-top:22px !important;
}

.tdi_63_fec .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_65_db5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_db5{
                    vertical-align: baseline;
                }.tdi_65_db5 > .wpb_wrapper,
				.tdi_65_db5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_db5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_db5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_fbe td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_66_fbe">
<style>
/* custom css */
.tdi_66_fbe .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66_fbe{
					text-align: left;
				}.tdi_66_fbe{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title class="tdb-entry-crumb" href="https://visiontimes.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in U.S." class="tdb-entry-crumb" href="https://visiontimes.com/c/us">U.S.</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Missing Trucks With Ballots: USPS Subcontractor Exposes 2020 Election Rigging Scheme</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://visiontimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://visiontimes.com/c/us",
                                "name": "U.S."
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Missing Trucks With Ballots: USPS Subcontractor Exposes 2020 Election Rigging Scheme"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_67_5fe" class="tdc-row"><div class="vc_row tdi_68_efc td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_68_efc,
                .tdi_68_efc .tdc-columns{
                    min-height: 0;
                }.tdi_68_efc,
				.tdi_68_efc .tdc-columns{
				    display: block;
				}.tdi_68_efc .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_70_544  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70_544{
                    vertical-align: baseline;
                }.tdi_70_544 > .wpb_wrapper,
				.tdi_70_544 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_544 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_544 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_71_c4f td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_71_c4f">
<style>
/* custom css */
.tdi_71_c4f .tdb-cat-bg{
					border-width: 1px;
				}.tdi_71_c4f .tdb-cat-sep{
					font-size: 14px;
				}.tdi_71_c4f .tdb-cat-text{
					margin-right: 10px;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.td-theme-wrap .tdi_71_c4f{
					text-align: left;
				}.tdi_71_c4f .tdb-entry-category{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://visiontimes.com/c/us"><span class="tdb-cat-bg"></span>U.S.</a></div></div><div class="td_block_wrap tdb_title tdi_72_555 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_555">
<style>
/* custom css */
.tdi_72_555 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72_555 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72_555{
					text-align: left;
				}.tdi_72_555 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_72_555 .tdb-title-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:38px !important;line-height:1.2 !important;
				}.tdi_72_555 .tdb-add-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_555 .tdb-title-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_555 .tdb-title-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Missing Trucks With Ballots: USPS Subcontractor Exposes 2020 Election Rigging Scheme</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_74_fcc td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_74_fcc">
<style>
/* custom css */
.tdi_74_fcc{
                    display: inline-block;
                }.tdi_74_fcc .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_74_fcc .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_74_fcc .tdb-author-name{
					color: #000;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_74_fcc .tdb-author-by{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://visiontimes.com/author/thevisiontimes"><img alt='' src='https://secure.gravatar.com/avatar/2aaf45acdc55a6867990f9693d161736?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/2aaf45acdc55a6867990f9693d161736?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://visiontimes.com/author/thevisiontimes">Vision Times Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_75_8d4 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_8d4">
<style>
/* custom css */
.tdi_75_8d4{
                    display: inline-block;
                }.tdi_75_8d4 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-06T15:18:35-05:00">December 6, 2020</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_76_848 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_76_848">
<style>
/* custom css */
.tdi_76_848{
                    float: right;
                
                    display: inline-block;
                }.tdi_76_848 i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_76_848 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_77_f3c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_77_f3c">
<style>

/* inline tdc_css att */

.tdi_77_f3c{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_77_f3c{
                    display: inline-block;
                
                    float: right;
                }.tdi_77_f3c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-365996">0</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_78_de0 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78_de0"><div id="tdi_78_de0" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvisiontimes.com%2F2020%2F12%2F06%2Fmissing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Missing+Trucks+With+Ballots%3A+USPS+Subcontractor+Exposes+2020+Election+Rigging+Scheme&amp;url=https%3A%2F%2Fvisiontimes.com%2F2020%2F12%2F06%2Fmissing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html&amp;via=Bringing+you+Truth%2C+Inspiration%2C+Hope.">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html&amp;media=https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/post_office_ballots-2020-election.jpg&amp;description=Missing+Trucks+With+Ballots%3A+USPS+Subcontractor+Exposes+2020+Election+Rigging+Scheme">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78_de0">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_79_485 tdb-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_79_485">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_79_485{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_485 .td-audio-player{
                    font-size: 12px;
                }.tdi_79_485 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-family:Georgia, Times, "Times New Roman", serif !important;
                }.tdi_79_485:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/post_office_ballots-2020-election.jpg" data-caption="A postal subcontractor admitted to having witnessed fraudulent activities during the 2020 elections.  " target="_blank" rel="noopener">
<img width="696" height="514" class="entry-thumb td-modal-image" src="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/post_office_ballots-2020-election-696x514.jpg" alt="Amistad Project, a civil liberties initiative of the Thomas More Society, recently held a press conference in which three whistleblowers admitted to having witnessed fraudulent activities during the 2020 elections. Image: Pixabay" title="post_office_ballots 2020-election" />
</a><figcaption class="tdb-caption-text">A postal subcontractor admitted to having witnessed fraudulent activities during the 2020 elections. </figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_80_3f1 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_80_3f1">
<style>
/* custom css */
.tdi_80_3f1,
                .tdi_80_3f1 > p,
                .tdi_80_3f1 .tdb-block-inner > p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_3f1 h1{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_3f1 h2{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_3f1 h3{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_3f1 h4{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_3f1 h5{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_3f1 h6{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_3f1 li{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_3f1 .tdb-block-inner blockquote p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;font-style:italic !important;
		        
			        color: #05927d;
		        }.tdi_80_3f1 .wp-caption-text,
				.tdi_80_3f1 figcaption{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_3f1 .page-nav a,
				.tdi_80_3f1 .page-nav span,
				.tdi_80_3f1 .page-nav > div{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index">
<p>Amistad Project, a civil liberties initiative of the Thomas More Society, recently held a press conference in which three whistleblowers admitted to having witnessed fraudulent activities during the 2020 elections. One of the whistleblowers, Ethan Pease, worked as a postal subcontractor during the election period.</p>
<p>Pease started working for United Mailing Services (UMS) on Aug. 26. Pease revealed that he was informed by two postal workers on two separate occasions that the Wisconsin USPS was collecting more than 100,000 ballots on Nov. 4 morning to be backdated. This would allow these ballots to be counted even after they arrive post deadline.</p>
<p>At his job, Pease picked up mail on a pre-scheduled route, delivering it for sorting to UMS, and then transporting the mail to USPS. On Nov. 2, which was the day before Election Day, Pease only had to deliver one ballot to USPS. And on Election Day, he didn’t see a single ballot marked for delivery. The very next day, a senior USPS employee told him that according to a USPS chapter in Wisconsin, 100,000 ballots were missing.</p>
<p>On Nov. 5, another USPS employee told Pease that the company has ordered all workers to backdate ballots received after the deadline. When asked whether he would get into trouble for this, the USPS employee simply said that he wouldn’t be in trouble as long as the ballots were postmarked for Nov. 3.&nbsp;</p>
<p>“I heard those same two postal office employees making jokes about taking mail-in ballots for Trump and throwing them away… I’m not a Trump supporter, I’m not a Biden supporter either … but something profoundly wrong occurred in Wisconsin during the presidential election and the American people have a right to know about it,” Pease said.</p>
<figure class="wp-block-image is-resized"><img loading="lazy" src="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/2020-election_-post-office_ballots-600x400.jpg" alt="This image has an empty alt attribute; its file name is 2020-election_-post-office_ballots-600x400.jpg" width="600" height="400" /><figcaption><em>A USPS subcontractor truck driver saw his trailer with potentially 288,000 ballots go missing. Image:pixaba</em>y</figcaption></figure>
<p><strong>Missing trailer</strong></p>
<p>The second whistleblower at the press conference, Jesse Morgan, is a truck driver for a subcontractor with the USPS. He claimed that the trailer he parked at the USPS depot in Lancaster, Pennsylvania, mysteriously disappeared. The trailer potentially had up to 288,000 ballots.</p>
<p>“I know I saw ballots with return addresses filled out. Thousands of them. Thousands loaded onto my trailer in New York and headed to Pennsylvania… At first, I didn’t think it was a big deal. In fact, I thought it was really awesome. I really did. I was like sweet, I’m doing something for the presidential race. This is cool… But as things became weirder, I got to thinking and wondered why I was driving complete ballots from New York to Pennsylvania. I didn’t know why so I decided to speak up, and that’s what I’m doing today,” Morgan said at the press conference.</p>
<p>The third whistleblower, Gregory Stenstrom is a data scientist and retired naval officer. He attested to having witnessed a Dominion Voting Systems vendor inserting jump drives into the voting aggregation machines. He also accused election officials of commingling various jump drives, thus impeding an auditor’s ability to correctly authenticate the election results.&nbsp;</p>
<p>In a press release, Phill Kline, Director of the Amistad Project, stated that the testimonies were compelling and that they indicate election fraud at a “massive scale.” According to the Amistad Project, it has already collected sworn expert testimony that points to fraud with regard to 548,000 ballots in Michigan, 300,000 in Arizona, 204,000 in Georgia, and more than 121,000 in Pennsylvania. Kline says that Amistad has contacted U.S. attorneys in New York and Pennsylvania and indicated that his group will share its information with law enforcement officials, including those from the FBI.</p>
<p><strong><em>Follow us on&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/TheVisionTimes" target="_blank">Twitter or subscribe to our email list</a></em></strong></p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_83_925 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_925">
<style>
/* custom css */
.tdi_83_925 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_83_925 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83_925 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_925 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_83_925 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://visiontimes.com/tag/2020-us-election">2020 us election</a></li><li><a href="https://visiontimes.com/tag/ballots">ballots</a></li><li><a href="https://visiontimes.com/tag/dominion-voting-systems">dominion voting systems</a></li><li><a href="https://visiontimes.com/tag/election-day">election day</a></li><li><a href="https://visiontimes.com/tag/election-fraud">election fraud</a></li><li><a href="https://visiontimes.com/tag/fraud">fraud</a></li><li><a href="https://visiontimes.com/tag/missing-ballots">missing ballots</a></li><li><a href="https://visiontimes.com/tag/trump-supporter">trump supporter</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_85_5cd  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_85_5cd{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_87_5dd  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_87_5dd{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_5dd{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_88_c45 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88_c45">
<style>

/* inline tdc_css att */

.tdi_88_c45{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_88_c45 .tdb-next-post a{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_88_c45 .tdb-next-post span{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://visiontimes.com/2020/12/06/in-forced-demolition-of-beijing-agricultural-park-communist-party-fans-old-resentments-to-make-new-profits.html">In Forced Demolition of Beijing ‘Agricultural Park,’ Communist Party Fans Old Resentments to Make New Profits</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_89_036 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89_036">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_89_036{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_036{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_89_036 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_89_036 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_89_036 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_89_036 .tdb-social-item i.td-icon-twitter,
				.tdi_89_036 .tdb-social-item i.td-icon-linkedin,
				.tdi_89_036 .tdb-social-item i.td-icon-pinterest,
				.tdi_89_036 .tdb-social-item i.td-icon-blogger,
				.tdi_89_036 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_89_036 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_89_036 .tdb-author-name{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_89_036 .tdb-author-url{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_89_036 .tdb-author-descr{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_89_036 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_036{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_036{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_89_036{
                    border: 1px solid #ededed;
                }.tdi_89_036 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_89_036 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://visiontimes.com/author/thevisiontimes" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/2aaf45acdc55a6867990f9693d161736?s=117&#038;r=g' srcset='https://secure.gravatar.com/avatar/2aaf45acdc55a6867990f9693d161736?s=234&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://visiontimes.com/author/thevisiontimes" class="tdb-author-name">Vision Times Staff</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Vision Times is a kaleidoscopic view into the most interesting stories on the web. We also have a special talent for China stories — read About Us to find out why. Vision Times. Fascinating stuff.</div><div class="tdb-author-social"><a href="https://www.facebook.com/thevisiontimes" target="_blank" title="facebook" class="tdb-social-item" rel="noopener"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://twitter.com/thevisiontimes" target="_blank" title="twitter" class="tdb-social-item" rel="noopener"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_90_5c5 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_90_5c5">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_90_5c5 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://visiontimes.com/c/us" class="td-post-category">U.S.</a> <div class="td-module-thumb"><a href="https://visiontimes.com/2020/12/06/watch-president-trump-holds-rally-delivers-speech-in-valdosta-georgia.html" rel="bookmark" class="td-image-wrap td-module-video-modal" title="WATCH: President Trump Holds Rally, Delivers Speech in Valdosta, Georgia" data-video-source="youtube" data-video-url="https://youtu.be/hZMGdIdg5_8"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/President-Trump-Valdosta-GA-Valdosta-Georgia-696x505.png"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <div class="td-post-vid-time">01:48:06</div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/12/06/watch-president-trump-holds-rally-delivers-speech-in-valdosta-georgia.html" rel="bookmark" title="WATCH: President Trump Holds Rally, Delivers Speech in Valdosta, Georgia">WATCH: President Trump Holds Rally, Delivers Speech in Valdosta, Georgia</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T02:34:19-05:00">December 6, 2020</time></span> </span>
</div>
<div class="td-excerpt">
U.S. President Donald Trump and other Republican elected officials appeared for a rally hosted by the party&#039;s National Convention in the afternoon of Saturday,...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/12/06/watch-president-trump-holds-rally-delivers-speech-in-valdosta-georgia.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://visiontimes.com/c/us" class="td-post-category">U.S.</a> <div class="td-module-thumb"><a href="https://visiontimes.com/2020/12/06/president-trumps-dec-2-speech-full-transcript.html" rel="bookmark" class="td-image-wrap td-module-video-modal" title="President Trump&#8217;s Dec. 2 Speech Detailing &#8216;Tremendous&#8217; Voter Fraud: Full Transcript" data-video-source="youtube" data-video-url="https://youtu.be/720O_yBLrTs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/trump-speech-20201202-696x412.png"></span><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <div class="td-post-vid-time">00:46:09</div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/12/06/president-trumps-dec-2-speech-full-transcript.html" rel="bookmark" title="President Trump&#8217;s Dec. 2 Speech Detailing &#8216;Tremendous&#8217; Voter Fraud: Full Transcript">President Trump&#8217;s Dec. 2 Speech Detailing &#8216;Tremendous&#8217; Voter Fraud: Full Transcript</a></h3>

<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T00:37:50-05:00">December 6, 2020</time></span> </span>
</div>
<div class="td-excerpt">
In a 46-minute pre-recorded speech, U.S. President Trump laid out numerous allegations of fraud in the Nov. 3 election, detailing evidence as provided by...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/12/06/president-trumps-dec-2-speech-full-transcript.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://visiontimes.com/c/us" class="td-post-category">U.S.</a> <div class="td-module-thumb"><a href="https://visiontimes.com/2020/12/05/dominion-contractor-alleges-vote-tabulation-fraud-in-detroit.html" rel="bookmark" class="td-image-wrap " title="Dominion Contractor Alleges Vote Tabulation Fraud in Detroit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/Melissa-CaroneTCF-Center-US-Election2020-696x403.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/12/05/dominion-contractor-alleges-vote-tabulation-fraud-in-detroit.html" rel="bookmark" title="Dominion Contractor Alleges Vote Tabulation Fraud in Detroit">Dominion Contractor Alleges Vote Tabulation Fraud in Detroit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T15:29:35-05:00">December 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">
Melissa Carone, a contractor who worked with Dominion Voting Systems at the Detroit TCF Center, recently testified at a Senate hearing in which she...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/12/05/dominion-contractor-alleges-vote-tabulation-fraud-in-detroit.html">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_90_5c5" data-td_block_id="tdi_90_5c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_90_5c5" data-td_block_id="tdi_90_5c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_91_65c tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_91_65c">
<style>
/* custom css */
.tdi_91_65c .comment-link{
                    display: inline-block;
                }.tdi_91_65c .comment{
                    border-bottom-style: dashed;
                }.tdi_91_65c .comment .children{
                    border-top-style: dashed;
                }.tdi_91_65c .td-block-title a,
				.tdi_91_65c .td-block-title span{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_65c cite{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_65c .comment-link,
				.tdi_91_65c .comment-edit-link{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_65c .comment-content p{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_65c .comment-reply-link{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_65c .comment-reply-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_65c input[type=text],
                .tdi_91_65c textarea{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_65c .comment-form .submit{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_65c .comment-form-cookies-consent label,
                .tdi_91_65c .logged-in-as,
                .tdi_91_65c .logged-in-as a,
                .tdi_91_65c .td-closed-comments{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_93_6a6  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_93_6a6{
                    vertical-align: baseline;
                }.tdi_93_6a6 > .wpb_wrapper,
				.tdi_93_6a6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93_6a6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93_6a6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_94_56d td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_94_56d{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_94_56d.td-a-rec{
					text-align: center;
				}.tdi_94_56d .td-element-style{
					z-index: -1;
				}.tdi_94_56d .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_94_56d .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://findingcourage.vhx.tv/buy?campaign=visiontimes" target="blank" class="td_spot_img_all" rel="noopener"><img src="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/FC_web-ad_300x250.png" alt="" /></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_95_22f td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_95_22f">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_95_22f class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html" rel="bookmark" class="td-image-wrap " title="Missing Trucks With Ballots: USPS Subcontractor Exposes 2020 Election Rigging Scheme"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/post_office_ballots-2020-election-696x514.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html" rel="bookmark" title="Missing Trucks With Ballots: USPS Subcontractor Exposes 2020 Election Rigging Scheme">Missing Trucks With Ballots: USPS Subcontractor Exposes 2020 Election Rigging Scheme</a></h3>
<div class="td-editor-date">
<a href="https://visiontimes.com/c/us" class="td-post-category">U.S.</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T15:18:35-05:00">December 6, 2020</time></span> </span>
</div>
<div class="td-excerpt"> Whistle blowers witness fraudualnt activities during 2020 elections</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://visiontimes.com/2020/12/06/in-forced-demolition-of-beijing-agricultural-park-communist-party-fans-old-resentments-to-make-new-profits.html" rel="bookmark" class="td-image-wrap " title="In Forced Demolition of Beijing ‘Agricultural Park,’ Communist Party Fans Old Resentments to Make New Profits"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/p2830551a97627020-ss.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/12/06/in-forced-demolition-of-beijing-agricultural-park-communist-party-fans-old-resentments-to-make-new-profits.html" rel="bookmark" title="In Forced Demolition of Beijing ‘Agricultural Park,’ Communist Party Fans Old Resentments to Make New Profits">In Forced Demolition of Beijing ‘Agricultural Park,’ Communist Party Fans Old Resentments to Make New Profits</a></h3>
<div class="td-editor-date">
<a href="https://visiontimes.com/c/china" class="td-post-category">China</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T11:28:50-05:00">December 6, 2020</time></span> </span>
</div>
<div class="td-excerpt">
In the middle of November, 2,000, residents living in the Jiuhua Agricultural Science Demonstration Park in the northwestern outskirts of the Chinese capital were...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/12/06/in-forced-demolition-of-beijing-agricultural-park-communist-party-fans-old-resentments-to-make-new-profits.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://visiontimes.com/2020/12/06/china-proposes-eugenics-policy-in-five-year-plan.html" rel="bookmark" class="td-image-wrap " title="China Proposes Eugenics Policy in Five-Year Plan"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/sisters-1990333_1920-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/12/06/china-proposes-eugenics-policy-in-five-year-plan.html" rel="bookmark" title="China Proposes Eugenics Policy in Five-Year Plan">China Proposes Eugenics Policy in Five-Year Plan</a></h3>
<div class="td-editor-date">
<a href="https://visiontimes.com/c/china" class="td-post-category">China</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T10:00:08-05:00">December 6, 2020</time></span> </span>
</div>
<div class="td-excerpt">
The Chinese government recently announced its next five-year plan for 2021 to 2025. What has attracted the attention of many people is a birth...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/12/06/china-proposes-eugenics-policy-in-five-year-plan.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://visiontimes.com/2020/12/06/mastering-the-art-of-letting-go.html" rel="bookmark" class="td-image-wrap " title="Mastering the Art of Letting Go"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/sunflower-696x403.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/12/06/mastering-the-art-of-letting-go.html" rel="bookmark" title="Mastering the Art of Letting Go">Mastering the Art of Letting Go</a></h3>
<div class="td-editor-date">
<a href="https://visiontimes.com/c/science/humankind/ancient-science" class="td-post-category">Wisdom</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T09:00:15-05:00">December 6, 2020</time></span> </span>
</div>
<div class="td-excerpt">
Most modern societies around the world deem the worth of a human through how much control he or she has over the rest of...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/12/06/mastering-the-art-of-letting-go.html">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_95_22f" data-td_block_id="tdi_95_22f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_96_515 td_block_template_1 ">
<style>
/* custom css */
.tdi_96_515.td-a-rec{
					text-align: center;
				}.tdi_96_515 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5766119589470154" data-ad-slot="9070332395"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5766119589470154" data-ad-slot="9070332395"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5766119589470154" data-ad-slot="9070332395"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5766119589470154" data-ad-slot="9070332395"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Vision Times Staff"></span><meta itemprop="datePublished" content="2020-12-06T15:18:35-05:00"><meta itemprop="dateModified" content="2020-12-06T15:57:44-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://visiontimes.com/2020/12/06/missing-trucks-with-ballots-usps-subcontractor-exposes-2020-election-rigging-scheme.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Screenshot-2020-11-08-at-07.15.16.png"></span><meta itemprop="name" content="Bringing you Truth, Inspiration, Hope."></span><meta itemprop="headline" content="Missing Trucks With Ballots: USPS Subcontractor Exposes 2020 Election Rigging Scheme"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/12/post_office_ballots-2020-election.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="709"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_97_5dc" class="tdc-zone"><div class="tdc_zone tdi_98_df4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_98_df4{
                    min-height: 0;
                }
</style><div id="tdi_99_015" class="tdc-row stretch_row"><div class="vc_row tdi_100_5f5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_100_5f5,
                .tdi_100_5f5 .tdc-columns{
                    min-height: 0;
                }.tdi_100_5f5,
				.tdi_100_5f5 .tdc-columns{
				    display: block;
				}.tdi_100_5f5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_100_5f5{
position:relative;
}

.tdi_100_5f5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_100_5f5{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_5f5{
padding-top:44px !important;
}
}

</style>
<div class="tdi_99_015_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_99_015_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_99_015_rand_style{
background-color:#eaeaea !important;
}
 </style></div><div class="vc_column tdi_102_2fd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_2fd{
                    vertical-align: baseline;
                }.tdi_102_2fd > .wpb_wrapper,
				.tdi_102_2fd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102_2fd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102_2fd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_104_54f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_104_54f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_104_54f,
				.tdi_104_54f .tdc-inner-columns{
				    display: block;
				}.tdi_104_54f .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_104_54f{
padding-top:54px !important;
}

.tdi_104_54f .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_106_f6c  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_106_f6c{
                    vertical-align: baseline;
                }.tdi_106_f6c .vc_column-inner > .wpb_wrapper,
				.tdi_106_f6c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_106_f6c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_107_f45 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_107_f45"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_108_67c .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_108_67c"><h3 class="tdm-title tdm-title-xsm">Editions</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_109_537 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_109_537">
<style>
/* custom css */
.tdi_109_537 .tdm-list-text,
				.tdi_109_537 .tdm-list-text a{
				    color: #000000;
				}.tdi_109_537 .tdm-list-item:hover .tdm-list-text,
				.tdi_109_537 .tdm-list-item:hover a{
				    color: #000000;
				}.tdi_109_537 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_109_537 .tdm-list-item{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:100 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.secretchina.com/" target="_blank">Chinese</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimes.fr/" target="_blank">French</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimes.net/" target="_blank">German</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimes.it/" target="_blank">Italian</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimesjp.com/" target="_blank">Japanese</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://es-visiontimes.com/" target="_blank">Spanish</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_111_cd4  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_111_cd4{
                    vertical-align: baseline;
                }.tdi_111_cd4 .vc_column-inner > .wpb_wrapper,
				.tdi_111_cd4 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_cd4 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_112_a75 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_112_a75"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_113_ef4 .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_113_ef4"><h3 class="tdm-title tdm-title-xsm">Company</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_114_15e tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_114_15e">
<style>
/* custom css */
.tdi_114_15e .tdm-list-text,
				.tdi_114_15e .tdm-list-text a{
				    color: #000000;
				}.tdi_114_15e .tdm-list-item:hover .tdm-list-text,
				.tdi_114_15e .tdm-list-item:hover a{
				    color: #000000;
				}.tdi_114_15e .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_114_15e .tdm-list-item{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:100 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/about-us”>About </a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/contact-us”>Contact</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/advertise”>Advertise</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/submissions”>Submissions </a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_116_15f  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_116_15f{
                    vertical-align: baseline;
                }.tdi_116_15f .vc_column-inner > .wpb_wrapper,
				.tdi_116_15f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116_15f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_117_61e tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117_61e"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_118_553 .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_118_553"><h3 class="tdm-title tdm-title-xsm">Info</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_119_f6e tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_119_f6e">
<style>
/* custom css */
.tdi_119_f6e .tdm-list-text,
				.tdi_119_f6e .tdm-list-text a{
				    color: #000000;
				}.tdi_119_f6e .tdm-list-item:hover .tdm-list-text,
				.tdi_119_f6e .tdm-list-item:hover a{
				    color: #000000;
				}.tdi_119_f6e .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_119_f6e .tdm-list-item{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:100 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/privacy”>Privacy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/policies”>Terms of Service</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/copyright-policy-and-infringement-notification”>Copyright Policy and Infringement Notification</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_121_944  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_121_944{
                    vertical-align: baseline;
                }.tdi_121_944 .vc_column-inner > .wpb_wrapper,
				.tdi_121_944 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121_944 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_122_556 widget widget_categories td-pb-border-top td_block_template_2" data-td-block-uid="tdi_122_556">
<style>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</style>
<style>
/* custom css */
.tdi_122_556 .td-cat-name{
					color: #000000;
				}.tdi_122_556 .td-cat-no{
					color: #000000;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_122_556 li:hover .td-cat-name{
					color: #6840a0;
				}.tdi_122_556 li:hover .td-cat-no{
					color: #6840a0;
				}.tdi_122_556 .td-block-title a,
				.tdi_122_556 .td-block-title span{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:18px !important;
				}.tdi_122_556 li{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122_556 li{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://visiontimes.com/c/china"><span class="td-cat-name">China</span><span class="td-cat-no">3261</span></a></li><li><a href="https://visiontimes.com/c/human-rights-and-wrongs"><span class="td-cat-name">Human Rights</span><span class="td-cat-no">592</span></a></li><li><a href="https://visiontimes.com/c/life/wellness"><span class="td-cat-name">Health</span><span class="td-cat-no">541</span></a></li><li><a href="https://visiontimes.com/c/science/environment"><span class="td-cat-name">Environment</span><span class="td-cat-no">519</span></a></li><li><a href="https://visiontimes.com/c/science/space"><span class="td-cat-name">Space</span><span class="td-cat-no">467</span></a></li><li><a href="https://visiontimes.com/c/world/politics"><span class="td-cat-name">Politics</span><span class="td-cat-no">436</span></a></li><li><a href="https://visiontimes.com/c/explore/people/traditions"><span class="td-cat-name">Traditions</span><span class="td-cat-no">349</span></a></li><li><a href="https://visiontimes.com/c/world/peace-and-conflict-world"><span class="td-cat-name">Peace and Conflict</span><span class="td-cat-no">309</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_124_5cc  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_124_5cc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_124_5cc,
				.tdi_124_5cc .tdc-inner-columns{
				    display: block;
				}.tdi_124_5cc .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_126_35c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126_35c{
                    vertical-align: baseline;
                }.tdi_126_35c .vc_column-inner > .wpb_wrapper,
				.tdi_126_35c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_35c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_35c{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_128_e3e  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_e3e{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_130_54c  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_130_54c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_130_54c,
				.tdi_130_54c .tdc-inner-columns{
				    display: block;
				}.tdi_130_54c .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_130_54c{
padding-bottom:30px !important;
}

.tdi_130_54c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_54c{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_132_f5d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_132_f5d{
                    vertical-align: baseline;
                }.tdi_132_f5d .vc_column-inner > .wpb_wrapper,
				.tdi_132_f5d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_f5d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_132_f5d{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_f5d{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap"></div></div></div></div><div class="vc_column_inner tdi_135_3f5  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_135_3f5{
                    vertical-align: baseline;
                }.tdi_135_3f5 .vc_column-inner > .wpb_wrapper,
				.tdi_135_3f5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_135_3f5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_135_3f5{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_3f5{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_136_559 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_136_559">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_136_559{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_137_5fe .tdm-title{
					color: #000000;
				}body .tdi_136_559:hover .tdi_137_5fe .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_136_559:hover .tdi_137_5fe .tdm-title{
					cursor: default;
				}.tdi_137_5fe .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_137_5fe"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_138_c84 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_138_c84">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_138_c84{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_138_c84 .tdm-descr{
                    color: #000000;
                
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_c84 .tdm-descr{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Vision Times tells the world everything about China in today’s context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.
</p></div></div></div></div><div class="vc_column_inner tdi_140_e67  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_140_e67{
                    vertical-align: baseline;
                }.tdi_140_e67 .vc_column-inner > .wpb_wrapper,
				.tdi_140_e67 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_140_e67 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_140_e67{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_141_550 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_141_550">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_141_550{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_142_cd4 .tdm-title{
					color: #000000;
				}body .tdi_141_550:hover .tdi_142_cd4 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_141_550:hover .tdi_142_cd4 .tdm-title{
					cursor: default;
				}.tdi_142_cd4 .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_142_cd4"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_143_c64 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_143_c64">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_c64{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_144_ef5 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_144_ef5 .tdm-social-item i.td-icon-twitter,
				.tdi_144_ef5 .tdm-social-item i.td-icon-linkedin,
				.tdi_144_ef5 .tdm-social-item i.td-icon-pinterest,
				.tdi_144_ef5 .tdm-social-item i.td-icon-blogger,
				.tdi_144_ef5 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_144_ef5 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_144_ef5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_144_ef5 .tdm-social-item i,
				.tds-team-member2 .tdi_144_ef5.tds-social4 .tdm-social-item i{
					color: #6840a0;
				}.tdi_144_ef5 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_144_ef5.tds-social4 .tdm-social-item-wrap:hover i{
					color: #6840a0;
				}body .tdi_144_ef5 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_144_ef5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_144_ef5 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_ef5 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_144_ef5 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_144_ef5 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_144_ef5 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_144_ef5"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="#" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-reddit"></i></a><a href="#" class="tdm-social-text">Reddit</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_145_fa4" class="tdc-row stretch_row"><div class="vc_row tdi_146_aed  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_146_aed,
                .tdi_146_aed .tdc-columns{
                    min-height: 0;
                }.tdi_146_aed,
				.tdi_146_aed .tdc-columns{
				    display: block;
				}.tdi_146_aed .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_146_aed{
position:relative;
}

.tdi_146_aed .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_146_aed{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_145_fa4_rand_style td-element-style"><style>
.tdi_145_fa4_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_148_e55  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_148_e55{
                    vertical-align: baseline;
                }.tdi_148_e55 > .wpb_wrapper,
				.tdi_148_e55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_148_e55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_148_e55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_149_e8c tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_149_e8c">
<style>

/* inline tdc_css att */

.tdi_149_e8c{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_149_e8c{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_149_e8c .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2020 - Vision Times</p></div></div></div><div class="vc_column tdi_151_545  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_151_545{
                    vertical-align: baseline;
                }.tdi_151_545 > .wpb_wrapper,
				.tdi_151_545 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151_545 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151_545 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_151_545{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_151_545{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_152_00d td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_152_00d">
<style>

/* inline tdc_css att */

.tdi_152_00d{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_152_00d { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_152_00d{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_00d{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_00d{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_00d li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_152_00d .menu{
					display: flex;
				}.tdi_152_00d .sub-menu{
					display: none;
				}.tdi_152_00d ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_152_00d ul li{
					margin-right: 16px;
				}.tdi_152_00d ul li:last-child{
					margin-right: 0;
				}.tdi_152_00d a{
					color: #cccccc;
				}.tdi_152_00d a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_152_00d class="td_block_inner td-fix-index"><div class="menu-company-info-menu-container"><ul id="menu-company-info-menu" class="menu"><li id="menu-item-346938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346938"><a href="https://visiontimes.com/policies">Terms of Service</a></li>
<li id="menu-item-346939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346939"><a href="https://visiontimes.com/donate">Donate</a></li>
<li id="menu-item-346940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346940"><a href="https://visiontimes.com/advertise">Advertise</a></li>
<li id="menu-item-346941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346941"><a href="https://visiontimes.com/contact-us">Contact Us</a></li>
<li id="menu-item-346942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346942"><a href="https://visiontimes.com/rss-feeds">RSS Feeds</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content blockquote ul {
text-align: left;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-post-content blockquote ul {
text-align: left;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-post-content blockquote ul {
text-align: left;
}


}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-post-content blockquote ul {
text-align: left;
}


}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-content blockquote ul {
text-align: left;
}


}
</style>
<script type='text/javascript' src='https://visiontimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://visiontimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://visiontimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://visiontimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://visiontimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://visiontimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<script>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</script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="VdRjDvYPMw" value="YoupLBAC12" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="DYHKpqcaBIEGNgw" value="3L[RAPEOg2u]YK_" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="VdRjDvYPMw" value="YoupLBAC12" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="DYHKpqcaBIEGNgw" value="3L[RAPEOg2u]YK_" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("VdRjDvYPMw", "YoupLBAC12");
data.data.append("DYHKpqcaBIEGNgw", "3L[RAPEOg2u]YK_");
                    }
                    else {
                        data.data =  data.data + '&VdRjDvYPMw=YoupLBAC12&DYHKpqcaBIEGNgw=3L[RAPEOg2u]YK_';
                    }
                }
            });

        });
	</script>
</body>
</html>