<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Did Xi Jinping Miscalculate by Offering Congratulations to Biden? - Bringing you Truth, Inspiration, Hope.</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://visiontimes.com/xmlrpc.php" />

<meta name="description" content="The Chinese leadership’s delayed congratulations to Joe Biden and his running mate may have arisen from confusion — and perhaps self-inflicted misinformation" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Did Xi Jinping Miscalculate by Offering Congratulations to Biden? - Bringing you Truth, Inspiration, Hope.">
<meta property="og:description" content="The Chinese leadership’s delayed congratulations to Joe Biden and his running mate may have arisen from confusion — and perhaps self-inflicted misinformation">
<meta property="og:url" content="https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html">
<meta property="og:site_name" content="Bringing you Truth, Inspiration, Hope.">
<meta property="article:tag" content="2020 us elections">
<meta property="article:tag" content="congratulations">
<meta property="article:tag" content="Donald Trump">
<meta property="article:tag" content="factional struggle">
<meta property="article:tag" content="gsa">
<meta property="article:tag" content="sinoinsider">
<meta property="article:tag" content="us election">
<meta property="article:tag" content="xi jinping">
<meta property="article:section" content="U.S.">
<meta property="og:updated_time" content="2020-11-28T18:10:21-05:00">
<meta property="og:image" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/xi-biden-toast-2015-scaled.jpg">
<meta property="og:image:secure_url" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/xi-biden-toast-2015-scaled.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1263">
<meta property="og:image:alt" content="US Vice President Joe Biden and Chinese President Xi Jinping toast during a State Luncheon for China hosted by US Secretary of State John Kerry on September 25, 2015 at the Department of State in Washington, DC. AFP PHOTO/PAUL J. RICHARDS (Photo credit should read PAUL J. RICHARDS/AFP via Getty Images)">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Did Xi Jinping Miscalculate by Offering Congratulations to Biden? - Bringing you Truth, Inspiration, Hope.">
<meta name="twitter:description" content="The Chinese leadership’s delayed congratulations to Joe Biden and his running mate may have arisen from confusion — and perhaps self-inflicted misinformation">
<meta name="twitter:image" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/xi-biden-toast-2015-scaled.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://visiontimes.com/#company",
            "name": "Vision Times",
            "logo": {
                "@type": "ImageObject",
                "url": false
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://visiontimes.com/#website",
            "url": "https://visiontimes.com",
            "name": "Vision Times",
            "publisher": {
                "@id": "https://visiontimes.com/#company"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://visiontimes.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html#primaryImage",
            "url": "https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/xi-biden-toast-2015-scaled.jpg",
            "width": 1920,
            "height": 1263
        },
        {
            "@type": "WebPage",
            "@id": "https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html#webpage",
            "url": "https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html",
            "name": "Did Xi Jinping Miscalculate by Offering Congratulations to Biden? - Bringing you Truth, Inspiration, Hope.",
            "datePublished": "2020-11-28T18:10:20-05:00",
            "dateModified": "2020-11-28T18:10:21-05:00",
            "isPartOf": {
                "@id": "https://visiontimes.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Did Xi Jinping Miscalculate by Offering Congratulations to Biden? - Bringing you Truth, Inspiration, Hope.",
            "datePublished": "2020-11-28T18:10:20-05:00",
            "dateModified": "2020-11-28T18:10:21-05:00",
            "author": {
                "@type": "Person",
                "name": "Leo Timm"
            },
            "publisher": {
                "@id": "https://visiontimes.com/#company"
            },
            "description": "The Chinese leadership\u2019s delayed congratulations to Joe Biden and his running mate may have arisen from confusion \u2014 and perhaps self-inflicted misinformation",
            "@id": "https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html#richSnippet",
            "isPartOf": {
                "@id": "https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html#webpage"
            },
            "image": {
                "@id": "https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html#webpage"
            }
        }
    ]
}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bringing you Truth, Inspiration, Hope. &raquo; Feed" href="https://visiontimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Bringing you Truth, Inspiration, Hope. &raquo; Comments Feed" href="https://visiontimes.com/comments/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/visiontimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://visiontimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://visiontimes.com/wp-includes/css/dist/components/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://visiontimes.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://visiontimes.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://visiontimes.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css' href='https://visiontimes.com/wp-content/plugins/ilab-media-tools-premium/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://visiontimes.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://visiontimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://visiontimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='sccss_style-css' href='https://visiontimes.com/?sccss=1&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://visiontimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://visiontimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://visiontimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<script type='text/javascript' src='https://visiontimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://visiontimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://visiontimes.com/wp-json/wp/v2/posts/361798" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://visiontimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://visiontimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://visiontimes.com/?p=361798' />
<link rel="alternate" type="application/json+oembed" href="https://visiontimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvisiontimes.com%2F2020%2F11%2F28%2Fdid-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html" />
<link rel="alternate" type="text/xml+oembed" href="https://visiontimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvisiontimes.com%2F2020%2F11%2F28%2Fdid-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"73570f7fa1","wpRestUrl":"https:\/\/visiontimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/visiontimes.com\/wp-admin\/","wpRestNonce":"73570f7fa1","wpRestUrl":"https:\/\/visiontimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html"};
			</script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53071906-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53071906-1');
</script>
<link rel="icon" href="https://vtwp-media.s3-accelerate.amazonaws.com/2020/09/2020-04-17_Favicon_Transparent-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://vtwp-media.s3-accelerate.amazonaws.com/2020/09/2020-04-17_Favicon_Transparent.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vtwp-media.s3-accelerate.amazonaws.com/2020/09/2020-04-17_Favicon_Transparent.jpg" />
<meta name="msapplication-TileImage" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/09/2020-04-17_Favicon_Transparent.jpg" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #05927d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #05927d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #05927d;
                }
                .tdm-btn-style1 {
					background-color: #05927d;
				}
				.tdm-btn-style2:before {
				    border-color: #05927d;
				}
				.tdm-btn-style2 {
				    color: #05927d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #05927d;
                    -moz-box-shadow: 0 2px 16px #05927d;
                    box-shadow: 0 2px 16px #05927d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #05927d;
                    -moz-box-shadow: 0 4px 26px #05927d;
                    box-shadow: 0 4px 26px #05927d;
				}
</style>
<style id="tdw-css-placeholder">.td-post-content blockquote {
  text-align: left;
}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-361798 single-format-standard td-standard-pack did-xi-jinping-miscalculate-by-offering-congratulations-to-biden global-block-template-1 tdb_template_356354 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-mobile-main-menu"><li id="menu-item-47914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-47914"><a href="https://visiontimes.com/policies">Terms of Service</a></li>
<li id="menu-item-67328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67328"><a href="https://visiontimes.com/rss-feeds">RSS Feeds</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://visiontimes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_6b5" class="tdc-zone"><div class="tdc_zone tdi_2_dd5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_dd5{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_dd5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_dd5:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_dd5{
position:relative;
}
}

</style>
<div class="tdi_1_6b5_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_6b5_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_536" class="tdc-row"><div class="vc_row tdi_4_55d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_55d,
                .tdi_4_55d .tdc-columns{
                    min-height: 0;
                }.tdi_4_55d,
				.tdi_4_55d .tdc-columns{
				    display: block;
				}.tdi_4_55d .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_55d {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_55d .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_1f3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_1f3{
                    vertical-align: baseline;
                }.tdi_6_1f3 > .wpb_wrapper,
				.tdi_6_1f3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_1f3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_1f3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_1f3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_1f3{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_494 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_494">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_494{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_494{
                    display: inline-block;
                }.tdi_7_494 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_494 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_494 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9_5c8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_5c8{
                    vertical-align: baseline;
                }.tdi_9_5c8 > .wpb_wrapper,
				.tdi_9_5c8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_5c8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_5c8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_5c8{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_5c8{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_b55 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_b55">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_b55{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_b55 .tdb-logo-a,
                .tdi_10_b55 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_b55 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_b55 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_b55 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_b55 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_b55 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_b55 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_b55 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_b55 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_b55 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_b55 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_b55 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://visiontimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Screenshot-2020-11-08-at-07.15.16.png" src="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Screenshot-2020-11-08-at-07.15.16.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Bringing You Truth, Inspiration, Hope</span></span></a></div></div> </div></div><div class="vc_column tdi_12_525  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_525{
                    vertical-align: baseline;
                }.tdi_12_525 > .wpb_wrapper,
				.tdi_12_525 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_525 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_525 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_525{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_525{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_3f9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_3f9">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_3f9{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_3f9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_3f9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_3f9 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_5cf" class="tdc-zone"><div class="tdc_zone tdi_15_f50  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_f50{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_2b9" class="tdc-row"><div class="vc_row tdi_17_c4d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_c4d,
                .tdi_17_c4d .tdc-columns{
                    min-height: 0;
                }.tdi_17_c4d,
				.tdi_17_c4d .tdc-columns{
				    display: block;
				}.tdi_17_c4d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_df9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_df9{
                    vertical-align: baseline;
                }.tdi_19_df9 > .wpb_wrapper,
				.tdi_19_df9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_df9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_df9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20_ddd" class="tdc-zone"><div class="tdc_zone tdi_21_c9d  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21_c9d{
                    min-height: 0;
                }.tdi_21_c9d > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_21_c9d:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_c9d:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_c9d{
text-align:left !important;
position:relative;
}

</style>
<div class="tdi_20_ddd_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_20_ddd_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left top !important;
background-size:cover !important;
}
</style></div></div><div id="tdi_22_d84" class="tdc-row stretch_row"><div class="vc_row tdi_23_5c5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_23_5c5,
                .tdi_23_5c5 .tdc-columns{
                    min-height: 0;
                }.tdi_23_5c5,
				.tdi_23_5c5 .tdc-columns{
				    display: block;
				}.tdi_23_5c5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_5c5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_5c5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_5c5{
position:relative;
}

.tdi_23_5c5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_d84_rand_style td-element-style"><style>
.tdi_22_d84_rand_style{
background-color:#05927d !important;
}
 </style></div><div class="vc_column tdi_25_395  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_395{
                    vertical-align: baseline;
                }.tdi_25_395 > .wpb_wrapper,
				.tdi_25_395 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_395 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_395 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_395{
position:relative;
}

</style>
<div class="tdi_24_ddf_rand_style td-element-style"><style>
.tdi_24_ddf_rand_style{
background-color:#05927d !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_26_bd7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_bd7" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_26_bd7{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_bd7{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_bd7{
                    display: inline-block;
                }.tdi_26_bd7 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_26_bd7 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_26_bd7 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_26_bd7 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_26_bd7 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_26_bd7 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_26_bd7 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_26_bd7 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_26_bd7 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_26_bd7 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_26_bd7 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_26_bd7 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_26_bd7 class="td_block_inner td-fix-index"><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="tdb-horiz-menu"><li id="menu-item-346943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-346943 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Editions</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-346944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346944"><a href="https://www.secretchina.com/"><div class="tdb-menu-item-text">Chinese</div></a></li>
<li id="menu-item-346945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346945"><a href="https://www.visiontimes.fr/"><div class="tdb-menu-item-text">French</div></a></li>
<li id="menu-item-346946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346946"><a href="https://www.visiontimes.net/"><div class="tdb-menu-item-text">German</div></a></li>
<li id="menu-item-346947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346947"><a href="https://www.visiontimes.it/"><div class="tdb-menu-item-text">Italian</div></a></li>
<li id="menu-item-346948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346948"><a href="https://visiontimesjp.com/"><div class="tdb-menu-item-text">Japanese</div></a></li>
<li id="menu-item-346949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346949"><a href="https://es-visiontimes.com/"><div class="tdb-menu-item-text">Spanish</div></a></li>
</ul>
</li>
<li id="menu-item-346950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346950"><a href="https://visiontimes.com/about-us"><div class="tdb-menu-item-text">About Vision Times</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_27_a52 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27_a52">
<style>
/* custom css */
.tdi_27_a52{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_28_f5f .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_28_f5f .tdm-social-item i.td-icon-twitter,
				.tdi_28_f5f .tdm-social-item i.td-icon-linkedin,
				.tdi_28_f5f .tdm-social-item i.td-icon-pinterest,
				.tdi_28_f5f .tdm-social-item i.td-icon-blogger,
				.tdi_28_f5f .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_28_f5f .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_28_f5f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_28_f5f .tdm-social-item i,
				.tds-team-member2 .tdi_28_f5f.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_28_f5f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_28_f5f.tds-social1 .tdm-social-item:hover i{
					color: #6840a0;
				}.tdi_28_f5f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_28_f5f"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_29_292" class="tdc-row"><div class="vc_row tdi_30_5c6  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_5c6,
                .tdi_30_5c6 .tdc-columns{
                    min-height: 0;
                }.tdi_30_5c6,
				.tdi_30_5c6 .tdc-columns{
				    display: block;
				}.tdi_30_5c6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_32_f22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_f22{
                    vertical-align: middle;
                }.tdi_32_f22 > .wpb_wrapper,
				.tdi_32_f22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_f22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_f22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34_5ce  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_34_5ce{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34_5ce,
				.tdi_34_5ce .tdc-inner-columns{
				    display: block;
				}.tdi_34_5ce .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34_5ce {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_34_5ce .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34_5ce.tdc-row-content-vert-center,
                    .tdi_34_5ce.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34_5ce.tdc-row-content-vert-bottom,
                    .tdi_34_5ce.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34_5ce.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34_5ce.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_34_5ce{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_34_5ce .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_5ce{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_36_5c3  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36_5c3{
                    vertical-align: baseline;
                }.tdi_36_5c3 .vc_column-inner > .wpb_wrapper,
				.tdi_36_5c3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_5c3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_5c3{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_5c3{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_5c3{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_38_444  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_444{
                    vertical-align: baseline;
                }.tdi_38_444 .vc_column-inner > .wpb_wrapper,
				.tdi_38_444 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_444 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_d74 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_39_d74">
<style>
/* custom css */
.tdi_39_d74 .tdb-logo-a,
                .tdi_39_d74 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_39_d74 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_d74 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_d74 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_d74 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:900 !important;;
                }.tdi_39_d74 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:900 !important;;
                }.tdi_39_d74 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_39_d74 .tdb-logo-icon{
                    font-size: 46px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_39_d74 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_39_d74 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://visiontimes.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Screenshot-2020-11-08-at-07.15.16.png" src="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Screenshot-2020-11-08-at-07.15.16.png" alt="" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Bringing You Truth, Inspiration, Hope</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_41_545  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41_545{
                    vertical-align: baseline;
                }.tdi_41_545 .vc_column-inner > .wpb_wrapper,
				.tdi_41_545 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_545 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_43_15d " style="height: 27px"></div><div class="vc_row_inner tdi_45_296  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_45_296{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_296,
				.tdi_45_296 .tdc-inner-columns{
				    display: block;
				}.tdi_45_296 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_45_296.tdc-row-content-vert-center,
                    .tdi_45_296.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_45_296.tdc-row-content-vert-bottom,
                    .tdi_45_296.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_45_296.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_45_296.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_47_11d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_11d{
                    vertical-align: middle;
                }.tdi_47_11d .vc_column-inner > .wpb_wrapper,
				.tdi_47_11d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_11d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47_11d{
border-color:#05927d !important;
justify-content:center !important;
text-align:center !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_5c5 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_5c5" style=" z-index: 999;">
<style>
/* custom css */
.tdi_48_5c5{
                    display: inline-block;
                }.tdi_48_5c5 .tdb-menu > li .tdb-menu-sep,
                .tdi_48_5c5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_48_5c5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_5c5 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_48_5c5 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_5c5 .tdb-menu > li > a,
                .tdi_48_5c5 .td-subcat-more,
                .tdi_48_5c5 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Georgia, Times, "Times New Roman", serif !important;
                }.tdi_48_5c5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_48_5c5 .tdb-menu .tdb-normal-menu ul,
                .tdi_48_5c5 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_48_5c5:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_5c5 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_48_5c5 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_48_5c5 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_5c5 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_5c5 .tdb-menu > li > a,
                .tdi_48_5c5 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_48_5c5 .tdb-menu > li > a,
                .tdi_48_5c5 .td-subcat-more,
                .tdi_48_5c5 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Georgia, Times, "Times New Roman", serif !important;font-size:11px !important;line-height:48px !important;
                }.tdi_48_5c5 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_48_5c5 .tdb-menu > li > a:after,
				.tdi_48_5c5 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #6840a0;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_48_5c5 class="td_block_inner td-fix-index"><ul id="menu-main-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-220229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-220229 tdb-menu-item-inactive"><a href="https://visiontimes.com/c/china"><div class="tdb-menu-item-text">China</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-71012" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71012"><a href="https://visiontimes.com/c/world/scams-and-corruption"><div class="tdb-menu-item-text">Corruption</div></a></li>
<li id="menu-item-71014" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71014"><a href="https://visiontimes.com/c/human-rights-and-wrongs"><div class="tdb-menu-item-text">Human Rights</div></a></li>
<li id="menu-item-73395" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-73395"><a href="https://visiontimes.com/c/explore-china"><div class="tdb-menu-item-text">Explore China</div></a></li>
<li id="menu-item-95700" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95700"><a href="https://visiontimes.com/c/explore/people/traditions"><div class="tdb-menu-item-text">Traditions</div></a></li>
<li id="menu-item-95701" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95701"><a href="https://visiontimes.com/c/life/wellness"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-95702" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95702"><a href="https://visiontimes.com/c/life/living"><div class="tdb-menu-item-text">Living</div></a></li>
<li id="menu-item-95703" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95703"><a href="https://visiontimes.com/c/life/food"><div class="tdb-menu-item-text">Food &amp; Drink</div></a></li>
</ul>
</li>
<li id="menu-item-357119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-357119"><a href="https://visiontimes.com/c/us"><div class="tdb-menu-item-text">U.S.</div></a></li>
<li id="menu-item-989" class="world menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-989 tdb-menu-item-inactive"><a href="https://visiontimes.com/c/world"><div class="tdb-menu-item-text">World</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-63854" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-63854"><a href="https://visiontimes.com/c/world/peace-and-conflict-world"><div class="tdb-menu-item-text">Peace and Conflict</div></a></li>
<li id="menu-item-43237" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43237"><a href="https://visiontimes.com/c/world/politics"><div class="tdb-menu-item-text">Politics</div></a></li>
<li id="menu-item-95462" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95462"><a href="https://visiontimes.com/c/world/crime-world"><div class="tdb-menu-item-text">Crime</div></a></li>
<li id="menu-item-63862" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-63862"><a href="https://visiontimes.com/c/world/disasters-world"><div class="tdb-menu-item-text">Disasters</div></a></li>
<li id="menu-item-43233" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43233"><a href="https://visiontimes.com/c/world/business"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-71010" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-71010"><a href="https://visiontimes.com/c/world/society-world"><div class="tdb-menu-item-text">Society</div></a></li>
<li id="menu-item-43235" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-43235"><a href="https://visiontimes.com/c/human-rights-and-wrongs"><div class="tdb-menu-item-text">Human Rights</div></a></li>
</ul>
</li>
<li id="menu-item-220226" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-220226"><a href="https://visiontimes.com/c/taiwan"><div class="tdb-menu-item-text">Taiwan</div></a></li>
<li id="menu-item-985" class="life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-985 tdb-menu-item-inactive"><a href="https://visiontimes.com/c/life"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-33087" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33087"><a href="https://visiontimes.com/c/life/style"><div class="tdb-menu-item-text">Style &amp; Fashion</div></a></li>
<li id="menu-item-95691" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95691"><a href="https://visiontimes.com/c/life/wellness"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-95692" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95692"><a href="https://visiontimes.com/c/life/living"><div class="tdb-menu-item-text">Living</div></a></li>
<li id="menu-item-31170" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-31170"><a href="https://visiontimes.com/c/life/food"><div class="tdb-menu-item-text">Food &amp; Drink</div></a></li>
<li id="menu-item-8070" class="entertainment menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-8070"><a href="https://visiontimes.com/c/life/entertainment"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-95689" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95689"><a href="https://visiontimes.com/c/life/animals-explore"><div class="tdb-menu-item-text">Animals</div></a></li>
<li id="menu-item-95690" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95690"><a href="https://visiontimes.com/c/life/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul>
</li>
<li id="menu-item-1009" class="explore menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1009 tdb-menu-item-inactive"><a href="https://visiontimes.com/c/explore"><div class="tdb-menu-item-text">Travel</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-33083" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33083"><a href="https://visiontimes.com/c/explore/people"><div class="tdb-menu-item-text">People</div></a></li>
<li id="menu-item-95679" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95679"><a href="https://visiontimes.com/c/explore/people/traditions"><div class="tdb-menu-item-text">Traditions</div></a></li>
<li id="menu-item-95680" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95680"><a href="https://visiontimes.com/c/explore/places/top-tips"><div class="tdb-menu-item-text">Travel Tips</div></a></li>
<li id="menu-item-95681" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95681"><a href="https://visiontimes.com/c/explore/places"><div class="tdb-menu-item-text">Interesting Places</div></a></li>
<li id="menu-item-95684" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95684"><a href="https://visiontimes.com/c/explore/places/explore-earth"><div class="tdb-menu-item-text">Explore Earth</div></a></li>
</ul>
</li>
<li id="menu-item-997" class="science menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-997 tdb-menu-item-inactive"><a href="https://visiontimes.com/c/science"><div class="tdb-menu-item-text">Science</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-33187" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33187"><a href="https://visiontimes.com/c/science/environment"><div class="tdb-menu-item-text">Environment</div></a></li>
<li id="menu-item-33191" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33191"><a href="https://visiontimes.com/c/science/mysteries"><div class="tdb-menu-item-text">Mysteries</div></a></li>
<li id="menu-item-33183" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33183"><a href="https://visiontimes.com/c/science/space"><div class="tdb-menu-item-text">Space</div></a></li>
<li id="menu-item-33185" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33185"><a href="https://visiontimes.com/c/science/tech"><div class="tdb-menu-item-text">Tech</div></a></li>
<li id="menu-item-95696" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-95696"><a href="https://www.visiontimes.com/c/archaeology"><div class="tdb-menu-item-text">Archaeology</div></a></li>
<li id="menu-item-95697" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-95697"><a href="https://visiontimes.com/c/science/the-web"><div class="tdb-menu-item-text">The Web</div></a></li>
</ul>
</li>
<li id="menu-item-95704" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95704"><a href="https://visiontimes.com/c/science/mysteries"><div class="tdb-menu-item-text">Mysteries</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_51_22c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51_22c">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_22c{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://visiontimes.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> </div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_53_529 " style="height: 27px"></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_54_d65" class="tdc-zone"><div class="tdc_zone tdi_55_9d4  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_55_9d4{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_56_59c" class="tdc-row"><div class="vc_row tdi_57_654  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_57_654,
                .tdi_57_654 .tdc-columns{
                    min-height: 0;
                }.tdi_57_654,
				.tdi_57_654 .tdc-columns{
				    display: block;
				}.tdi_57_654 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_59_2d5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_2d5{
                    vertical-align: baseline;
                }.tdi_59_2d5 > .wpb_wrapper,
				.tdi_59_2d5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_2d5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_2d5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="361798" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-356354" class="post-356354 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_60_5dc" class="tdc-zone"><div class="tdc_zone tdi_61_905  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_905{
                    min-height: 0;
                }
</style><div id="tdi_62_095" class="tdc-row"><div class="vc_row tdi_63_5d5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63_5d5,
                .tdi_63_5d5 .tdc-columns{
                    min-height: 0;
                }.tdi_63_5d5,
				.tdi_63_5d5 .tdc-columns{
				    display: block;
				}.tdi_63_5d5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_5d5{
padding-top:22px !important;
}

.tdi_63_5d5 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_65_cc5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_cc5{
                    vertical-align: baseline;
                }.tdi_65_cc5 > .wpb_wrapper,
				.tdi_65_cc5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_cc5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_cc5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_252 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_66_252">
<style>
/* custom css */
.tdi_66_252 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66_252{
					text-align: left;
				}.tdi_66_252{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title class="tdb-entry-crumb" href="https://visiontimes.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in U.S." class="tdb-entry-crumb" href="https://visiontimes.com/c/us">U.S.</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Did Xi Jinping Miscalculate by Offering Congratulations to Biden?</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://visiontimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://visiontimes.com/c/us",
                                "name": "U.S."
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Did Xi Jinping Miscalculate by Offering Congratulations to Biden?"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_67_595" class="tdc-row"><div class="vc_row tdi_68_252 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_68_252,
                .tdi_68_252 .tdc-columns{
                    min-height: 0;
                }.tdi_68_252,
				.tdi_68_252 .tdc-columns{
				    display: block;
				}.tdi_68_252 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_70_55f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70_55f{
                    vertical-align: baseline;
                }.tdi_70_55f > .wpb_wrapper,
				.tdi_70_55f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_55f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_55f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_71_e5d td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_71_e5d">
<style>
/* custom css */
.tdi_71_e5d .tdb-cat-bg{
					border-width: 1px;
				}.tdi_71_e5d .tdb-cat-sep{
					font-size: 14px;
				}.tdi_71_e5d .tdb-cat-text{
					margin-right: 10px;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.td-theme-wrap .tdi_71_e5d{
					text-align: left;
				}.tdi_71_e5d .tdb-entry-category{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://visiontimes.com/c/us"><span class="tdb-cat-bg"></span>U.S.</a></div></div><div class="td_block_wrap tdb_title tdi_72_d9c tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_d9c">
<style>
/* custom css */
.tdi_72_d9c .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72_d9c .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72_d9c{
					text-align: left;
				}.tdi_72_d9c .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_72_d9c .tdb-title-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:38px !important;line-height:1.2 !important;
				}.tdi_72_d9c .tdb-add-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_d9c .tdb-title-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_d9c .tdb-title-text{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Did Xi Jinping Miscalculate by Offering Congratulations to Biden?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_74_d95 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_74_d95">
<style>
/* custom css */
.tdi_74_d95{
                    display: inline-block;
                }.tdi_74_d95 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_74_d95 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_74_d95 .tdb-author-name{
					color: #000;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_74_d95 .tdb-author-by{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://visiontimes.com/author/leo-t"><img alt='' src='https://secure.gravatar.com/avatar/215ac73fd9c2ff4387735f87948d58e3?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/215ac73fd9c2ff4387735f87948d58e3?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://visiontimes.com/author/leo-t">Leo Timm</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_75_4ce td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_4ce">
<style>
/* custom css */
.tdi_75_4ce{
                    display: inline-block;
                }.tdi_75_4ce i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-28T18:10:20-05:00">November 28, 2020</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_76_dd9 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_76_dd9">
<style>
/* custom css */
.tdi_76_dd9{
                    float: right;
                
                    display: inline-block;
                }.tdi_76_dd9 i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_76_dd9 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_77_555 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_77_555">
<style>

/* inline tdc_css att */

.tdi_77_555{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_77_555{
                    display: inline-block;
                
                    float: right;
                }.tdi_77_555 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-361798">0</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_78_65d td-pb-border-top td_block_template_1" data-td-block-uid="tdi_78_65d"><div id="tdi_78_65d" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvisiontimes.com%2F2020%2F11%2F28%2Fdid-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Did+Xi+Jinping+Miscalculate+by+Offering+Congratulations+to+Biden%3F&amp;url=https%3A%2F%2Fvisiontimes.com%2F2020%2F11%2F28%2Fdid-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html&amp;via=Bringing+you+Truth%2C+Inspiration%2C+Hope.">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html&amp;media=https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/xi-biden-toast-2015-scaled.jpg&amp;description=Did+Xi+Jinping+Miscalculate+by+Offering+Congratulations+to+Biden%3F">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78_65d">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_79_55a tdb-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_79_55a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_79_55a{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_55a .td-audio-player{
                    font-size: 12px;
                }.tdi_79_55a .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-family:Georgia, Times, "Times New Roman", serif !important;
                }.tdi_79_55a:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/xi-biden-toast-2015-scaled.jpg" data-caption="US Vice President Joe Biden and Chinese President Xi Jinping toast during a State Luncheon for China hosted by US Secretary of State John Kerry on September 25, 2015 at the Department of State in Washington, DC. (Image: PAUL J. RICHARDS/AFP via Getty Images)" target="_blank" rel="noopener">
<img width="696" height="458" class="entry-thumb td-modal-image" src="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/xi-biden-toast-2015-696x458.jpg" alt="US Vice President Joe Biden and Chinese President Xi Jinping toast during a State Luncheon for China hosted by US Secretary of State John Kerry on September 25, 2015 at the Department of State in Washington, DC. AFP PHOTO/PAUL J. RICHARDS (Photo credit should read PAUL J. RICHARDS/AFP via Getty Images)" title="US-CHINA-DIPLOMACY-BIDEN-KERRY-XI" />
</a><figcaption class="tdb-caption-text">US Vice President Joe Biden and Chinese President Xi Jinping toast during a State Luncheon for China hosted by US Secretary of State John Kerry on September 25, 2015 at the Department of State in Washington, DC. (Image: PAUL J. RICHARDS/AFP via Getty Images)</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_80_cf2 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_80_cf2">
<style>
/* custom css */
.tdi_80_cf2,
                .tdi_80_cf2 > p,
                .tdi_80_cf2 .tdb-block-inner > p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_cf2 h1{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_cf2 h2{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_cf2 h3{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_cf2 h4{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_cf2 h5{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_cf2 h6{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_cf2 li{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_cf2 .tdb-block-inner blockquote p{
			        font-family:Georgia, Times, "Times New Roman", serif !important;font-style:italic !important;
		        
			        color: #05927d;
		        }.tdi_80_cf2 .wp-caption-text,
				.tdi_80_cf2 figcaption{
			        font-family:Georgia, Times, "Times New Roman", serif !important;
		        }.tdi_80_cf2 .page-nav a,
				.tdi_80_cf2 .page-nav span,
				.tdi_80_cf2 .page-nav > div{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index">
<p>The Chinese leadership’s delayed congratulations to Joe Biden and his running mate may have arisen from confusion — and perhaps self-inflicted misinformation — about the U.S. political process, according to China watchers.&nbsp;</p>
<p>On Nov. 25, Chinese leader Xi Jinping offered congratulations to Joe Biden “on election as U.S. president,” according to state mouthpiece Xinhua. The message came over a fortnight after the Democratic candidate and former vice president announced victory in the Nov. 3 election. People’s Republic of China (PRC) vice president Wang Qishan sent similar regards to Biden’s running mate, Kamala Harris.&nbsp;</p>
<p>The lengthy delay is uncharacteristic of Beijing, which in the past has congratulated the winners of American presidential elections promptly. But this year, the PRC first offered congratulations to Biden and Harris on Nov. 13, without mentioning the terms “president-elect” or “vice president-elect” — days after the pair gave acceptance speeches on Nov. 7.&nbsp;</p>
<p>Further, Chinese foreign ministry spokesman Wang Wenbin emphasized that “we understand the results of the U.S. election will be determined according to U.S. laws and procedures.” Wang had made a similar statement on Nov. 9.&nbsp;&nbsp;</p>
<h2><strong>Delayed response</strong></h2>
<p>The Chinese government’s sluggishness in issuing a congratulatory message contrasts it with the vast majority of countries and media outlets, which were quick to congratulate Biden on beating Trump.<br><br>While ballot counts show Biden in the lead, official results have yet to be certified in key U.S. swing states. Litigation by the Trump campaign and private attorneys alleges that massive systematic fraud in the election flipped the outcome in favor of the Democrats. </p>
<figure class="wp-block-image size-large"><img srcset='https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/powell_giuliani_20201119-150x84.jpg 150w, https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/powell_giuliani_20201119-300x169.jpg 300w, https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/powell_giuliani_20201119-600x337.jpg 600w' sizes='(max-width: 600px) 100vw, 600px' loading="lazy" width="600" height="337" src="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/powell_giuliani_20201119-600x337.jpg" alt="Trump's personal lawyer Rudy Giuliani speaks during a press conference at the Republican National Committee headquarters in Washington, DC, on November 19, 2020. (Image: MANDEL NGAN / AFP / via Getty Images)" class="wp-image-361802" /><figcaption>Trump&#8217;s personal lawyer Rudy Giuliani speaks during a press conference at the Republican National Committee headquarters in Washington, DC, on November 19, 2020. (Image: MANDEL NGAN / AFP / via Getty Images)</figcaption></figure>
<p>China watchers say that Beijing only appeared confident in calling the race for Biden after the Trump administration authorized Emily Murphy, head of the General Services Administration (GSA), to begin the handover process to whom she determined was the “apparent president-elect.”&nbsp;</p>
<p>The GSA is tasked with handling political transition between administrations, and authorizes the funds needed to begin bringing a newly elected president and his aides into office.&nbsp;</p>
<p>Tang Jingyuan, a China affairs analyst residing in the U.S., <a href="https://www.theepochtimes.com/beijing-holds-off-on-recognizing-us-election-winner-while-state-media-wants-cozier-relations-under-biden_3571916.html" target="_blank" rel="noopener">told</a> <em>The Epoch Times</em> previously that the PRC favored a Biden presidency. However, “Xi Jinping doesn’t want to anger President Trump, who has the power to launch tougher trade policies and so on in the following weeks.”</p>
<p>He also said that Beijing may have been preparing for the possibility that Trump could still secure re-election through the U.S. legal system.&nbsp;</p>
<p>The Trump administration has taken the hardest stance on China of any U.S. administration in recent decades. Washington has placed punitive tariffs on the PRC in retaliation for its illicit business practices, stemmed Chinese industrial and military espionage, and condemned the Chinese Communist Party (CCP) as a totalitarian “Marxist-Leninist Party focused on struggle and <a href="https://www.state.gov/the-china-challenge/" target="_blank" rel="noopener">international domination</a>.”</p>
<h2><strong>How Beijing calling the election could backfire</strong></h2>
<p>Larry Ong, an analyst at political risk consultancy SinoInsider, said that Chinese leaders were likely led to believe that the GSA’s announcement, plus statements made by U.S. state governors, meant that Biden’s presidency was a foregone conclusion.&nbsp;</p>
<p>“The CCP is likely working on the assumption that the states’ certification process is a done deal when governors declare it is,” Ong said in a Nov. 26 email. “Add to this the GSA’s authorizing funds for the Biden transition, and you have the CCP making the assumption that they are respecting ‘U.S. laws and procedures’ with regard to the election.” </p>
<p>Ong also said that factional struggle between Xi and his rivals in the communist regime could prevent the delivery of reliable and accurate information to the CCP headquarters of Zhongnanhai. </p>
<p>“They may not understand the finer details of the U.S. electoral process, and Xi also may have received faulty reports from CCP intelligence agencies, which he has yet to fully consolidate authority over,” Ong said. </p>
<p>A Nov. 26 analysis by SinoInsider states that Xi and the CCP regime are hopeful for a Biden administration, as the latter <a href="https://visiontimes.com/2020/11/25/bidens-pick-for-treasurer-opposed-china-tech-restrictions.html">is poised</a> to “return to the pro-China ‘engagement’ strategy, though it may superficially appear as ‘competition.’”</p>
<p>“This is clear from Joe Biden’s unwillingness to publicly name China as the number one threat to the U.S. and his key cabinet appointees,” the analysis reads, noting that Xi and the PRC currently face a “perfect storm” of economic, social, and international crises that could doom the regime.</p>
<p>For Xi, being mistaken in calling the U.S. election for Biden would raise his political risks.</p>
<p>&#8220;A Trump presidency means escalated Sino-U.S. confrontation, which creates political openings for Xi&#8217;s rivals to exploit,&#8221; Ong said</p>
<p>“A continued Trump presidency is Communist China’s worst nightmare,” SinoInsider’s analysis piece reads. “There is no question that President Trump would go very hard on China if he wins a second term.” </p>
<p><strong><em>Follow us</em></strong> <strong><em>on </em></strong><a rel="noreferrer noopener" href="https://twitter.com/TheVisionTimes" target="_blank"><strong><em>Twitter</em></strong></a><strong><em> or subscribe to our </em></strong><a rel="noreferrer noopener" href="https://chinagaze.us6.list-manage.com/subscribe?u=46439ea846&amp;id=0ece06508b" target="_blank"><strong><em>email l</em></strong></a><strong><em><a rel="noreferrer noopener" href="https://chinagaze.us6.list-manage.com/subscribe?u=46439ea846&amp;id=0ece06508b" target="_blank">ist</a></em></strong></p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_83_c55 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_c55">
<style>
/* custom css */
.tdi_83_c55 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_83_c55 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83_c55 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_c55 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_83_c55 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://visiontimes.com/tag/2020-us-elections">2020 us elections</a></li><li><a href="https://visiontimes.com/tag/congratulations">congratulations</a></li><li><a href="https://visiontimes.com/tag/donald-trump">Donald Trump</a></li><li><a href="https://visiontimes.com/tag/factional-struggle">factional struggle</a></li><li><a href="https://visiontimes.com/tag/gsa">gsa</a></li><li><a href="https://visiontimes.com/tag/sinoinsider">sinoinsider</a></li><li><a href="https://visiontimes.com/tag/us-election">us election</a></li><li><a href="https://visiontimes.com/tag/xi-jinping">xi jinping</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_85_ccf  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_85_ccf{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_87_56f  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_87_56f{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_56f{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_88_4c1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88_4c1">
<style>

/* inline tdc_css att */

.tdi_88_4c1{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_88_4c1 .tdb-next-post a{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_88_4c1 .tdb-next-post span{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://visiontimes.com/2020/11/28/elon-musk-is-unsure-whether-he-has-covid-19.html">Elon Musk Is Unsure Whether He Has COVID-19</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_89_d56 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_89_d56">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_89_d56{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_d56{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_89_d56 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_89_d56 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_89_d56 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_89_d56 .tdb-social-item i.td-icon-twitter,
				.tdi_89_d56 .tdb-social-item i.td-icon-linkedin,
				.tdi_89_d56 .tdb-social-item i.td-icon-pinterest,
				.tdi_89_d56 .tdb-social-item i.td-icon-blogger,
				.tdi_89_d56 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_89_d56 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_89_d56 .tdb-author-name{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_89_d56 .tdb-author-url{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_89_d56 .tdb-author-descr{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_89_d56 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_d56{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_d56{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_89_d56{
                    border: 1px solid #ededed;
                }.tdi_89_d56 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_89_d56 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://visiontimes.com/author/leo-t" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/215ac73fd9c2ff4387735f87948d58e3?s=117&#038;r=g' srcset='https://secure.gravatar.com/avatar/215ac73fd9c2ff4387735f87948d58e3?s=234&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy' /></a><div class="tdb-author-info"><a href="https://visiontimes.com/author/leo-t" class="tdb-author-name">Leo Timm</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">Leo Timm is a writer and translator focusing on China's traditional culture, international relations, and its national polity. Follow him on Twitter at @nationalpolity.</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_90_dd5 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_90_dd5">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_90_dd5 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://visiontimes.com/c/us" class="td-post-category">U.S.</a> <div class="td-module-thumb"><a href="https://visiontimes.com/2020/11/28/general-george-washington-and-the-cruel-winter-at-valley-forge-part-2.html" rel="bookmark" class="td-image-wrap " title="General George Washington and the Cruel Winter at Valley Forge (Part 2)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Valley-Forge-696x349.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/11/28/general-george-washington-and-the-cruel-winter-at-valley-forge-part-2.html" rel="bookmark" title="General George Washington and the Cruel Winter at Valley Forge (Part 2)">General George Washington and the Cruel Winter at Valley Forge (Part 2)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T07:01:34-05:00">November 28, 2020</time></span> </span>
</div>
<div class="td-excerpt">
In the face of the terrible suffering of his barefoot troops, General Washington would often leave camp alone, riding his white horse into the...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/11/28/general-george-washington-and-the-cruel-winter-at-valley-forge-part-2.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://visiontimes.com/c/us" class="td-post-category">U.S.</a> <div class="td-module-thumb"><a href="https://visiontimes.com/2020/11/28/explaining-dominion-voting-systems-links-to-communist-china.html" rel="bookmark" class="td-image-wrap " title="Explaining Dominion Voting Systems’ Potential Links to Communist China"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/p2806461a336467545-ss.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/11/28/explaining-dominion-voting-systems-links-to-communist-china.html" rel="bookmark" title="Explaining Dominion Voting Systems’ Potential Links to Communist China">Explaining Dominion Voting Systems’ Potential Links to Communist China</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T05:13:29-05:00">November 28, 2020</time></span> </span>
</div>
<div class="td-excerpt">
There has been significant controversy about the results of the 2020 U.S. presidential election, a large part of which centers on allegations that Dominion...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/11/28/explaining-dominion-voting-systems-links-to-communist-china.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://visiontimes.com/c/us" class="td-post-category">U.S.</a> <div class="td-module-thumb"><a href="https://visiontimes.com/2020/11/26/pennsylvania-election-certification-delayed-by-state-judge.html" rel="bookmark" class="td-image-wrap " title="Pennsylvania Election Certification Delayed by State Judge"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/mail-in-ballots-us-election.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/11/26/pennsylvania-election-certification-delayed-by-state-judge.html" rel="bookmark" title="Pennsylvania Election Certification Delayed by State Judge">Pennsylvania Election Certification Delayed by State Judge</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T19:43:46-05:00">November 26, 2020</time></span> </span>
</div>
<div class="td-excerpt">
On Nov 25., Patricia McCullough, a Pennsylvania judge, ordered state officials not to verify the results of the 2020 presidential election until her court...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/11/26/pennsylvania-election-certification-delayed-by-state-judge.html">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_90_dd5" data-td_block_id="tdi_90_dd5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_90_dd5" data-td_block_id="tdi_90_dd5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_91_2dc tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_91_2dc">
<style>
/* custom css */
.tdi_91_2dc .comment-link{
                    display: inline-block;
                }.tdi_91_2dc .comment{
                    border-bottom-style: dashed;
                }.tdi_91_2dc .comment .children{
                    border-top-style: dashed;
                }.tdi_91_2dc .td-block-title a,
				.tdi_91_2dc .td-block-title span{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_2dc cite{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_2dc .comment-link,
				.tdi_91_2dc .comment-edit-link{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_2dc .comment-content p{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_2dc .comment-reply-link{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_2dc .comment-reply-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_2dc input[type=text],
                .tdi_91_2dc textarea{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_2dc .comment-form .submit{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_91_2dc .comment-form-cookies-consent label,
                .tdi_91_2dc .logged-in-as,
                .tdi_91_2dc .logged-in-as a,
                .tdi_91_2dc .td-closed-comments{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_93_25c  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_93_25c{
                    vertical-align: baseline;
                }.tdi_93_25c > .wpb_wrapper,
				.tdi_93_25c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93_25c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93_25c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_94_5f5 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_94_5f5{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_94_5f5.td-a-rec{
					text-align: center;
				}.tdi_94_5f5 .td-element-style{
					z-index: -1;
				}.tdi_94_5f5 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_94_5f5 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://findingcourage.vhx.tv/buy?campaign=visiontimes" target="blank" class="td_spot_img_all" rel="noopener"><img src="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/FC_web-ad_300x250.png" alt="" /></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_95_f9f td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_95_f9f">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_95_f9f class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html" rel="bookmark" class="td-image-wrap " title="Did Xi Jinping Miscalculate by Offering Congratulations to Biden?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/xi-biden-toast-2015-696x458.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html" rel="bookmark" title="Did Xi Jinping Miscalculate by Offering Congratulations to Biden?">Did Xi Jinping Miscalculate by Offering Congratulations to Biden?</a></h3>
<div class="td-editor-date">
<a href="https://visiontimes.com/c/us" class="td-post-category">U.S.</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T18:10:20-05:00">November 28, 2020</time></span> </span>
</div>
<div class="td-excerpt">
The Chinese leadership’s delayed congratulations to Joe Biden and his running mate may have arisen from confusion — and perhaps self-inflicted misinformation — about...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://visiontimes.com/2020/11/28/elon-musk-is-unsure-whether-he-has-covid-19.html" rel="bookmark" class="td-image-wrap " title="Elon Musk Is Unsure Whether He Has COVID-19"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/elon_musk-696x349.jpg"></span></a></div>  </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/11/28/elon-musk-is-unsure-whether-he-has-covid-19.html" rel="bookmark" title="Elon Musk Is Unsure Whether He Has COVID-19">Elon Musk Is Unsure Whether He Has COVID-19</a></h3>
<div class="td-editor-date">
<a href="https://visiontimes.com/c/world" class="td-post-category">World Events</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T11:02:34-05:00">November 28, 2020</time></span> </span>
</div>
<div class="td-excerpt">
Back in March, the Chief Executive of SpaceX, Elon Musk, tweeted that panic about COVID-19 might end up causing more harm than the virus....</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/11/28/elon-musk-is-unsure-whether-he-has-covid-19.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://visiontimes.com/2020/11/28/the-best-fengshui.html" rel="bookmark" class="td-image-wrap " title="The Best Fengshui"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Seolbong-park-696x349.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/11/28/the-best-fengshui.html" rel="bookmark" title="The Best Fengshui">The Best Fengshui</a></h3>
<div class="td-editor-date">
<a href="https://visiontimes.com/c/china" class="td-post-category">China</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T10:01:32-05:00">November 28, 2020</time></span>  </span>
</div>
<div class="td-excerpt">
In the past, there was a man who wanted to build a house, and he invited a fengshui master to check the location. Just...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/11/28/the-best-fengshui.html">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://visiontimes.com/2020/11/28/how-to-weather-the-autumn-cold.html" rel="bookmark" class="td-image-wrap " title="How to Weather the Autumn Cold"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/girl-leaves-696x349.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://visiontimes.com/2020/11/28/how-to-weather-the-autumn-cold.html" rel="bookmark" title="How to Weather the Autumn Cold">How to Weather the Autumn Cold</a></h3>
<div class="td-editor-date">
<a href="https://visiontimes.com/c/life/wellness" class="td-post-category">Health</a>
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T09:01:18-05:00">November 28, 2020</time></span> </span>
</div>
<div class="td-excerpt">
Autumn is brisk and dry. Your throat is prone to fall victim to the change of seasons. Vast differences in temperature from morning to...</div>
<div class="td-read-more">
<a href="https://visiontimes.com/2020/11/28/how-to-weather-the-autumn-cold.html">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_95_f9f" data-td_block_id="tdi_95_f9f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_96_d89 td_block_template_1 ">
<style>
/* custom css */
.tdi_96_d89.td-a-rec{
					text-align: center;
				}.tdi_96_d89 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5766119589470154" data-ad-slot="9070332395"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5766119589470154" data-ad-slot="9070332395"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5766119589470154" data-ad-slot="9070332395"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisment -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5766119589470154" data-ad-slot="9070332395"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Leo Timm"></span><meta itemprop="datePublished" content="2020-11-28T18:10:20-05:00"><meta itemprop="dateModified" content="2020-11-28T18:10:21-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://visiontimes.com/2020/11/28/did-xi-jinping-miscalculate-by-offering-congratulations-to-biden.html" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/Screenshot-2020-11-08-at-07.15.16.png"></span><meta itemprop="name" content="Bringing you Truth, Inspiration, Hope."></span><meta itemprop="headline" content="Did Xi Jinping Miscalculate by Offering Congratulations to Biden?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://vtwp-media.s3-accelerate.amazonaws.com/2020/11/xi-biden-toast-2015-scaled.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1263"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_97_00f" class="tdc-zone"><div class="tdc_zone tdi_98_ff9  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_98_ff9{
                    min-height: 0;
                }
</style><div id="tdi_99_cfd" class="tdc-row stretch_row"><div class="vc_row tdi_100_452  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_100_452,
                .tdi_100_452 .tdc-columns{
                    min-height: 0;
                }.tdi_100_452,
				.tdi_100_452 .tdc-columns{
				    display: block;
				}.tdi_100_452 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_100_452{
position:relative;
}

.tdi_100_452 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_100_452{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_452{
padding-top:44px !important;
}
}

</style>
<div class="tdi_99_cfd_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_99_cfd_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_99_cfd_rand_style{
background-color:#eaeaea !important;
}
 </style></div><div class="vc_column tdi_102_255  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_255{
                    vertical-align: baseline;
                }.tdi_102_255 > .wpb_wrapper,
				.tdi_102_255 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102_255 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102_255 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_104_556  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_104_556{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_104_556,
				.tdi_104_556 .tdc-inner-columns{
				    display: block;
				}.tdi_104_556 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_104_556{
padding-top:54px !important;
}

.tdi_104_556 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_106_ddf  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_106_ddf{
                    vertical-align: baseline;
                }.tdi_106_ddf .vc_column-inner > .wpb_wrapper,
				.tdi_106_ddf .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_106_ddf .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_107_195 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_107_195"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_108_d49 .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_108_d49"><h3 class="tdm-title tdm-title-xsm">Editions</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_109_2d0 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_109_2d0">
<style>
/* custom css */
.tdi_109_2d0 .tdm-list-text,
				.tdi_109_2d0 .tdm-list-text a{
				    color: #000000;
				}.tdi_109_2d0 .tdm-list-item:hover .tdm-list-text,
				.tdi_109_2d0 .tdm-list-item:hover a{
				    color: #000000;
				}.tdi_109_2d0 .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_109_2d0 .tdm-list-item{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:100 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.secretchina.com/" target="_blank">Chinese</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimes.fr/" target="_blank">French</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimes.net/" target="_blank">German</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimes.it/" target="_blank">Italian</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.visiontimesjp.com/" target="_blank">Japanese</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://es-visiontimes.com/" target="_blank">Spanish</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_111_525  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_111_525{
                    vertical-align: baseline;
                }.tdi_111_525 .vc_column-inner > .wpb_wrapper,
				.tdi_111_525 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_525 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_112_295 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_112_295"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_113_ccc .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_113_ccc"><h3 class="tdm-title tdm-title-xsm">Company</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_114_d2d tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_114_d2d">
<style>
/* custom css */
.tdi_114_d2d .tdm-list-text,
				.tdi_114_d2d .tdm-list-text a{
				    color: #000000;
				}.tdi_114_d2d .tdm-list-item:hover .tdm-list-text,
				.tdi_114_d2d .tdm-list-item:hover a{
				    color: #000000;
				}.tdi_114_d2d .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_114_d2d .tdm-list-item{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:100 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/about-us”>About </a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/contact-us”>Contact</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/advertise”>Advertise</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/submissions”>Submissions </a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_116_c9c  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_116_c9c{
                    vertical-align: baseline;
                }.tdi_116_c9c .vc_column-inner > .wpb_wrapper,
				.tdi_116_c9c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116_c9c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_117_d99 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_117_d99"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_118_5d9 .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_118_5d9"><h3 class="tdm-title tdm-title-xsm">Info</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_119_d4c tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_119_d4c">
<style>
/* custom css */
.tdi_119_d4c .tdm-list-text,
				.tdi_119_d4c .tdm-list-text a{
				    color: #000000;
				}.tdi_119_d4c .tdm-list-item:hover .tdm-list-text,
				.tdi_119_d4c .tdm-list-item:hover a{
				    color: #000000;
				}.tdi_119_d4c .tdm-list-item i{
				    margin-right: 11px;
				}.tdi_119_d4c .tdm-list-item{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-weight:100 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/privacy”>Privacy</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/policies”>Terms of Service</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href=”https://visiontimes.com/copyright-policy-and-infringement-notification”>Copyright Policy and Infringement Notification</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_121_399  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_121_399{
                    vertical-align: baseline;
                }.tdi_121_399 .vc_column-inner > .wpb_wrapper,
				.tdi_121_399 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121_399 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_122_7da widget widget_categories td-pb-border-top td_block_template_2" data-td-block-uid="tdi_122_7da">
<style>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</style>
<style>
/* custom css */
.tdi_122_7da .td-cat-name{
					color: #000000;
				}.tdi_122_7da .td-cat-no{
					color: #000000;
				
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}.tdi_122_7da li:hover .td-cat-name{
					color: #6840a0;
				}.tdi_122_7da li:hover .td-cat-no{
					color: #6840a0;
				}.tdi_122_7da .td-block-title a,
				.tdi_122_7da .td-block-title span{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:18px !important;
				}.tdi_122_7da li{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122_7da li{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://visiontimes.com/c/china"><span class="td-cat-name">China</span><span class="td-cat-no">3830</span></a></li><li><a href="https://visiontimes.com/c/human-rights-and-wrongs"><span class="td-cat-name">Human Rights</span><span class="td-cat-no">641</span></a></li><li><a href="https://visiontimes.com/c/life/wellness"><span class="td-cat-name">Health</span><span class="td-cat-no">577</span></a></li><li><a href="https://visiontimes.com/c/science/environment"><span class="td-cat-name">Environment</span><span class="td-cat-no">551</span></a></li><li><a href="https://visiontimes.com/c/science/space"><span class="td-cat-name">Space</span><span class="td-cat-no">486</span></a></li><li><a href="https://visiontimes.com/c/world/politics"><span class="td-cat-name">Politics</span><span class="td-cat-no">482</span></a></li><li><a href="https://visiontimes.com/c/explore/people/traditions"><span class="td-cat-name">Traditions</span><span class="td-cat-no">365</span></a></li><li><a href="https://visiontimes.com/c/life/entertainment/film-arts"><span class="td-cat-name">Film &amp; TV</span><span class="td-cat-no">355</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_124_d6d  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_124_d6d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_124_d6d,
				.tdi_124_d6d .tdc-inner-columns{
				    display: block;
				}.tdi_124_d6d .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_126_5a3  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126_5a3{
                    vertical-align: baseline;
                }.tdi_126_5a3 .vc_column-inner > .wpb_wrapper,
				.tdi_126_5a3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_5a3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_5a3{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_128_88a  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_88a{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_130_ca9  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_130_ca9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_130_ca9,
				.tdi_130_ca9 .tdc-inner-columns{
				    display: block;
				}.tdi_130_ca9 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_130_ca9{
padding-bottom:30px !important;
}

.tdi_130_ca9 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_ca9{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_132_fd5  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_132_fd5{
                    vertical-align: baseline;
                }.tdi_132_fd5 .vc_column-inner > .wpb_wrapper,
				.tdi_132_fd5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_fd5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_132_fd5{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_fd5{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap"></div></div></div></div><div class="vc_column_inner tdi_135_1f9  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_135_1f9{
                    vertical-align: baseline;
                }.tdi_135_1f9 .vc_column-inner > .wpb_wrapper,
				.tdi_135_1f9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_135_1f9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_135_1f9{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_1f9{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_136_2c5 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_136_2c5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_136_2c5{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_137_69f .tdm-title{
					color: #000000;
				}body .tdi_136_2c5:hover .tdi_137_69f .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_136_2c5:hover .tdi_137_69f .tdm-title{
					cursor: default;
				}.tdi_137_69f .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_137_69f"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_138_050 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_138_050">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_138_050{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_138_050 .tdm-descr{
                    color: #000000;
                
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_050 .tdm-descr{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Vision Times tells the world everything about China in today’s context. We keep a close eye on China because of its influence now and the lessons we can learn from its ancient past to better our lives today.
</p></div></div></div></div><div class="vc_column_inner tdi_140_fb5  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_140_fb5{
                    vertical-align: baseline;
                }.tdi_140_fb5 .vc_column-inner > .wpb_wrapper,
				.tdi_140_fb5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_140_fb5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_140_fb5{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_141_4b6 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_141_4b6">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_141_4b6{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_142_5dc .tdm-title{
					color: #000000;
				}body .tdi_141_4b6:hover .tdi_142_5dc .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_141_4b6:hover .tdi_142_5dc .tdm-title{
					cursor: default;
				}.tdi_142_5dc .tdm-title{
					font-family:Georgia, Times, "Times New Roman", serif !important;font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_142_5dc"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_143_df5 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_143_df5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_df5{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_144_aa9 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_144_aa9 .tdm-social-item i.td-icon-twitter,
				.tdi_144_aa9 .tdm-social-item i.td-icon-linkedin,
				.tdi_144_aa9 .tdm-social-item i.td-icon-pinterest,
				.tdi_144_aa9 .tdm-social-item i.td-icon-blogger,
				.tdi_144_aa9 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_144_aa9 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_144_aa9 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_144_aa9 .tdm-social-item i,
				.tds-team-member2 .tdi_144_aa9.tds-social4 .tdm-social-item i{
					color: #6840a0;
				}.tdi_144_aa9 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_144_aa9.tds-social4 .tdm-social-item-wrap:hover i{
					color: #6840a0;
				}body .tdi_144_aa9 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_144_aa9 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_144_aa9 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_aa9 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_144_aa9 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_144_aa9 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_144_aa9 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_144_aa9"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="#" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-reddit"></i></a><a href="#" class="tdm-social-text">Reddit</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_145_2d9" class="tdc-row stretch_row"><div class="vc_row tdi_146_751  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_146_751,
                .tdi_146_751 .tdc-columns{
                    min-height: 0;
                }.tdi_146_751,
				.tdi_146_751 .tdc-columns{
				    display: block;
				}.tdi_146_751 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_146_751{
position:relative;
}

.tdi_146_751 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_146_751{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_145_2d9_rand_style td-element-style"><style>
.tdi_145_2d9_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_148_f22  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_148_f22{
                    vertical-align: baseline;
                }.tdi_148_f22 > .wpb_wrapper,
				.tdi_148_f22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_148_f22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_148_f22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_149_5c7 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_149_5c7">
<style>

/* inline tdc_css att */

.tdi_149_5c7{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_149_5c7{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_149_5c7 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2020 - Vision Times</p></div></div></div><div class="vc_column tdi_151_dfc  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_151_dfc{
                    vertical-align: baseline;
                }.tdi_151_dfc > .wpb_wrapper,
				.tdi_151_dfc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151_dfc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151_dfc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_151_dfc{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_151_dfc{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_152_255 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_152_255">
<style>

/* inline tdc_css att */

.tdi_152_255{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_152_255 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_152_255{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_255{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_255{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_255 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_152_255 .menu{
					display: flex;
				}.tdi_152_255 .sub-menu{
					display: none;
				}.tdi_152_255 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_152_255 ul li{
					margin-right: 16px;
				}.tdi_152_255 ul li:last-child{
					margin-right: 0;
				}.tdi_152_255 a{
					color: #cccccc;
				}.tdi_152_255 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_152_255 class="td_block_inner td-fix-index"><div class="menu-company-info-menu-container"><ul id="menu-company-info-menu" class="menu"><li id="menu-item-346938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346938"><a href="https://visiontimes.com/policies">Terms of Service</a></li>
<li id="menu-item-346939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346939"><a href="https://visiontimes.com/donate">Donate</a></li>
<li id="menu-item-346940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346940"><a href="https://visiontimes.com/advertise">Advertise</a></li>
<li id="menu-item-346941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346941"><a href="https://visiontimes.com/contact-us">Contact Us</a></li>
<li id="menu-item-346942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346942"><a href="https://visiontimes.com/rss-feeds">RSS Feeds</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content blockquote ul {
text-align: left;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-post-content blockquote ul {
text-align: left;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-post-content blockquote ul {
text-align: left;
}


}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-post-content blockquote ul {
text-align: left;
}


}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-content blockquote ul {
text-align: left;
}


}
</style>
<script type='text/javascript' src='https://visiontimes.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://visiontimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://visiontimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://visiontimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://visiontimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://visiontimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<script>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</script>
</body>
</html>


